文書番号: 314812 - 最終更新日: 2005年5月20日 - リビジョン: 6.4

Office 2000 Professional のインストール時に "エラー 1933" が表示される

目次

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現象

Microsoft Office 2000 Professional のインストール時に、次のいずれかのエラー メッセージが表示されることがあります。
エラー 1933 - Windows ファイル保護
インストールを続行するために Windows ファイルをインストールする必要があります。
エラー 1933。保護された Windows ファイルを更新できませんでした。
その後、オペレーティング システムの CD または最新の Service Pack のソース メディアを挿入するように求めるメッセージが表示されることがあります。

: これらのエラー メッセージには、コマンド オプションや特定のディスク ドライブが表示されない場合があります。

原因

この問題は、Microsoft Windows システム ファイルが存在しないか、破損している場合に発生することがあります。

解決方法

この問題を解決するには、以下の手順を記載されている順に実行します。

方法 1 : sfc /scannow コマンドを実行する

これを行うには、次の手順を実行します。

: sfc /scannow コマンドを実行すると、システム ファイル チェッカー ツールにより、すべての保護されたファイルのバージョンが確認され、不足しているすべての保護されたファイルが Dllcache フォルダに追加されます。
  1. [スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。
  2. [名前] ボックスに sfc /scannow と入力し、[OK] をクリックします。
スキャン処理が完了したら、Microsoft Office 2000 Professional をインストールします。

方法 2 : サービスを無効にする

これを行うには、次の手順を実行します。
  1. [スタート] ボタンをクリックします。
  2. [ファイル名を指定して実行] をクリックします。
  3. [名前] ボックスに msconfig と入力し、[OK] をクリックします。
  4. [全般] タブの [スタートアップのオプションを選択] をクリックします。
  5. 表示されるすべてのチェック ボックスをオフにします。
  6. [サービス] タブをクリックします。
  7. 次のサービスのチェック ボックスをオンにして、[OK] をクリックします。
    • Windows Installer
    • System Restore Service
    • Plug and Play
  8. コンピュータを再起動してから、Office をインストールします。

方法 3 : 修復ディスクを使用して Windows を再インストールする (Windows XP Home Edition を使用している場合のみ)

: この方法は、OEM (Original Equipment Manufacture) 版の Microsoft Windows XP Home Edition を実行しているユーザーのみを対象としています。

コンピュータに付属の Windows XP Home Edition 修復ディスクがある場合は、修復ディスクを使用して Windows XP Home Edition を再インストールする方法について OEM にお問い合わせください。

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 314812? (http://support.microsoft.com/kb/314812/EN-US/ ) (最終更新日 2005-03-22) を基に作成したものです。

この資料は以下の製品について記述したものです。
  • Microsoft Office 2000 Professional?を以下の環境でお使いの場合
    • Microsoft Windows XP Professional
キーワード:?
kberrmsg kbprb KB314812
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