La conexión SSL no funciona en Windows XP

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Síntomas

Cuando se conecta a un servidor Web utilizando un certificado autofirmado de servidor a través de una conexión Secure Sockets Layer (SSL), Microsoft Internet Explorer puede generar un mensaje de error que estados que no se pudo encontrar el servidor y Internet Explorer a continuación, no pueden conectar.

Causa

Este problema puede producirse si el archivo Crypt32.dll determina incorrectamente que el certificado de servidor es no válido. Además, este problema puede deberse también si tiene uno de los siguientes programas firewall instalados en el equipo:
  • Firewall de libertad
  • Zone Alarm por ZoneLabs
  • McAffee VirusScan y Firewall
  • Norton Personal Firewall por Symantec
  • BlackICE PC Protection

Solución

Información de Service Pack

Para resolver este problema, obtenga el Service Pack más reciente para Windows XP. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389Cómo obtener el service pack más reciente de Windows XP

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time   Version        Size     File name
   -------------------------------------------------------
   19-Dec-2001  09:53  5.131.2600.24  544,256  Crypt32.dll
				

Solución

Si instala la revisión enumerada en la sección de resolución y sigue experimentando el problema que se describe en la sección Síntomas, deshabilitar cualquiera de los productos de firewall que aparecen en la sección causa instalada en su equipo. Para ello, siga estos pasos:
  1. Haga clic en Inicio , haga clic en Ejecutar , en el cuadro Abrir , escriba msconfig y, a continuación, presione ENTRAR.
  2. Haga clic en la ficha servicios .
  3. En servicio , recorra la lista para buscar el servicio que corresponde al programa servidor de seguridad que está instalado en su equipo.
  4. Desactive la casilla de verificación junto al nombre del servicio de firewall que encontró en el paso 3 y, a continuación, haga clic en Aplicar .
  5. Reinicie el equipo.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".Este problema se corrigió por primera vez en el Service Pack 1 de Windows XP.

Propiedades

Id. de artículo: 314864 - Última revisión: viernes, 27 de octubre de 2006 - Versión: 2.7
La información de este artículo se refiere a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Palabras clave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbenv kberrmsg kbfix kbsecurity kbwinxpsp1fix KB314864 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 314864

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