Numéro d'article: 314867 - Dernière mise à jour: samedi 1 décembre 2007 - Version: 3.1

Message d'erreur "Explorer.exe a généré des erreurs et sera fermé par Windows"

A noterCet article s'applique à un système d'exploitation différent de celui que vous utilisez. Le contenu de l'article qui ne vous concerne peut-être pas est désactivé.
Ancien nº de publication de cet article : F314867
Cet article peut contenir des liens vers des informations en langue anglaise (pas encore traduites).
Pour vous procurer une version Microsoft Windows 2000 de cet article, reportez-vous à l'article 255758  (http://support.microsoft.com/kb/255758/ ) .

Sommaire

Agrandir tout | Réduire tout

Symptômes

Après avoir effectué la mise à niveau vers Windows XP à partir d'un système d'exploitation Windows antérieur, vous pouvez recevoir le message d'erreur suivant lors de la première ouverture de session, puis l'utilitaire Rapport d'erreurs Windows s'exécute et crée un fichier journal :
Explorer.exe a généré des erreurs et sera fermé par Windows
Lorsque ce message d'erreur s'affiche, aucun Bureau ne s'affiche ou le Bureau est vide. Le Gestionnaire des tâches indique qu'Explorer.exe utilise presque 100 pour cent des ressources disponibles.

Cause

Ce problème peut se produire si le programme Norton CleanSweep était installé sur le système d'exploitation précédent.

Résolution

Pour résoudre ce problème, appliquez l'une des méthodes ci-dessous.

Méthode 1

  1. Après avoir démarré l'ordinateur et reçu le message d'erreur, appuyez sur CTRL+ALT+SUPPR.
  2. Cliquez sur Gestionnaire des tâches.
  3. Dans le Gestionnaire des tâches, cliquez sur Nouvelle tâche.
  4. Tapez control, puis appuyez sur ENTRÉE pour démarrer le Panneau de configuration.
  5. Double-cliquez sur Ajout/Suppression de programmes.
  6. Dans la liste des programmes actuellement installés, cliquez sur CleanSweep, puis sur Modifier/Supprimer.
  7. Supprimez CleanSweep.
  8. Redémarrez l'ordinateur.

Méthode 2

  1. Redémarrez l'ordinateur. À l'affichage du menu Boot, appuyez sur la touche F8 pour afficher les options permettant de démarrer en mode sans échec.
  2. Sélectionnez l'option Invite MS-DOS en mode sans échec.
  3. Après avoir ouvert une session, tapez appwiz cpl, puis appuyez sur ENTRÉE pour démarrer l'Assistant Ajout/Suppression de programmes.
  4. Dans la liste des programmes actuellement installés, cliquez sur CleanSweep, puis sur Modifier/Supprimer.
  5. Supprimez le programme CleanSweep.
  6. Redémarrez l'ordinateur.

Méthode 3

  1. Redémarrez l'ordinateur. À l'affichage du menu Boot, appuyez sur la touche F8 pour afficher les options permettant de démarrer en mode sans échec.
  2. Sélectionnez l'option Invite MS-DOS en mode sans échec.
  3. Accédez au dossier %SystemRoot%\System32. En général, il s'agit du dossier C:\WINNT\System32.
  4. Renommez le fichier Apitrap.dll en Apitrap.old.
  5. Redémarrez l'ordinateur.

Plus d'informations

Les produits tiers mentionnés dans le présent article proviennent de sociétés indépendantes de Microsoft. Microsoft exclut toute garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Édition familiale
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional x64 Edition
Mots-clés : 
kberrmsg kbenv kbprb kb3rdparty KB314867
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.