Artigo: 314867 - Última revisão: sábado, 1 de Dezembro de 2007 - Revisão: 3.1

É apresentada uma mensagem de erro "Explorer.exe gerou erros e irá ser fechado pelo Windows"

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Para obter uma versão deste artigo referente ao Microsoft Windows 2000, consulte 255758  (http://support.microsoft.com/kb/255758/ ) .

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Depois de actualizar para o Windows XP a partir de um sistema operativo Windows anterior, poderá visualizar a seguinte mensagem de erro quando iniciar sessão pela primeira vez; em seguida, o utilitário Relatar erros do Windows é executado e cria um ficheiro de registo:
Explorer.exe gerou erros e irá ser fechado pelo Windows.
Quando esta mensagem de erro é apresentada, o ambiente de trabalho não é apresentado ou está vazio. O Gestor de tarefas indica que o Explorer.exe está a utilizar quase 100 por cento dos recursos disponíveis.

Causa

Este problema poderá ocorrer se o programa Norton CleanSweep tiver sido instalado no sistema operativo anterior.

Resolução

Para resolver este problema, utilize um dos seguintes métodos.

Método 1

  1. Depois de iniciar o computador e visualizar a mensagem de erro, prima CTRL+ALT+DELETE.
  2. Clique em Gestor de tarefas.
  3. No Gestor de tarefas, clique em Nova tarefa.
  4. Escreva control e prima ENTER para iniciar o Painel de controlo.
  5. Faça duplo clique em Adicionar/remover programas.
  6. Na lista de programas instalados, clique em CleanSweep e clique em Alterar/remover.
  7. Remova o CleanSweep.
  8. Reinicie o computador.

Método 2

  1. Reinicie o computador. Quando visualizar o menu de arranque, prima a tecla F8 para obter as opções relativas ao arranque no modo de segurança.
  2. Seleccione a opção Linha de comandos em modo de segurança.
  3. Depois de iniciar sessão, escreva appwiz.cpl e prima ENTER para iniciar Adicionar/remover programas.
  4. Na lista de programas instalados, clique em CleanSweep e clique em Alterar/remover.
  5. Remova o programa CleanSweep.
  6. Reinicie o computador.

Método 3

  1. Reinicie o computador. Quando visualizar o menu de arranque, prima a tecla F8 para obter as opções relativas ao arranque no modo de segurança.
  2. Seleccione a opção Linha de comandos em modo de segurança.
  3. Passe para a pasta %SystemRoot%\System32. Normalmente, trata-se da pasta C:\WINNT\System32.
  4. Mude o nome do ficheiro Apitrap.dll para Apitrap.old.
  5. Reinicie o computador.

Mais Informação

Os produtos de outros fabricantes referidos neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não concede nenhuma garantia, implícita ou de outra natureza, relativamente ao desempenho ou à fiabilidade destes produtos.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Professional x64 Edition
Palavras-chave: 
kberrmsg kbenv kbprb kb3rdparty KB314867