ID do artigo: 314867 - Última revisão: sábado, 1 de dezembro de 2007 - Revisão: 3.2

WINXP - Mensagem de Erro - Explorer.exe gerou erros e será fechado pelo Windows

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Este artigo foi publicado anteriormente em BR314867
Para obter uma versão deste artigo para o Microsoft Windows 2000, consulte 255758  (http://support.microsoft.com/kb/255758/ ) .

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Após você atualizar para Windows XP a partir de um sistema operacional Windows anterior, a seguinte mensagem de erro pode ser exibida quando você efetuar o logon pela primeira vez e o utilitário de relatório de erros do Windows executar e cria um arquivo de log:
O Explorer.exe gerou erros e será fechado pelo Windows
Ao receber essa mensagem de erro, a Área de trabalho não aparece ou aparece em branco. O Gerenciador de tarefas indica que o Explorer.exe está usando aproximadamente 100% dos recursos disponíveis.

Causa

Esse problema pode ocorrer se o programa Norton CleanSweep estiver instalado no sistema operacional anterior.

Resolução

Para resolver esse problema, use um dos seguintes métodos.

Método 1

  1. Após iniciar o computador e receber a mensagem de erro, pressione CTRL+ALT+DELETE.
  2. Clique em Gerenciador de tarefas.
  3. No Gerenciador de Tarefas, clique em Nova tarefa.
  4. Digite control e pressione ENTER para iniciar o Painel de controle.
  5. Clique duas vezes em Adicionar ou remover programas.
  6. Na lista de programas instalados atualmente, clique em CleanSweep e em Alterar/remover.
  7. Remova o CleanSweep.
  8. Reinicie o computador.

Método 2

  1. Reinicie o computador. Ao ver o menu de Inicialização, pressione a tecla F8 para as opções iniciarem no modo de segurança.
  2. Selecione a opção Prompt de comando no modo de segurança.
  3. Após efetuar o logon, digite appwiz.cpl e pressione ENTER para iniciar o Assistente para Adicionar ou remover programas.
  4. Na lista de programas instalados atualmente, clique em CleanSweep e em Alterar/remover.
  5. Remova o programa CleanSweep.
  6. Reinicie o computador.

Método 3

  1. Reinicie o computador. Ao ver o menu de Inicialização, pressione a tecla F8 para as opções iniciarem no modo de segurança.
  2. Selecione a opção Prompt de comando no modo de segurança.
  3. Vá para a pasta %SystemRoot%\System32. Normalmente essa é a pasta C:\WINNT\System32.
  4. Renomeie o arquivo Apitrap.dll para Apitrap.old.
  5. Reinicie o computador.

Mais Informações

Os outros produtos mencionados neste artigo são produzidos por empresas independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional x64 Edition
Palavras-chave: 
kberrmsg kbenv kbprb kb3rdparty KB314867