Help and Support
 

powered byLive Search

Errore 720: Nessun protocollo di controllo PPP configurato

Identificativo articolo:314869
Ultima modifica:martedì 2 settembre 2003
Revisione:1.0
Per la versione di questo articolo relativa a Microsoft Windows 2000, vedere: 122748 (http://support.microsoft.com/kb/122748/IT/).

Sintomi

Quando si tenta di connettersi a un server RAS (Remote Access Service) utilizzando il protocollo TCP/IP, è possibile che venga visualizzato il seguente messaggio di errore:
Errore 720: Nessun protocollo di controllo PPP configurato.

Torna all'inizio

Cause

Questo comportamento si verifica se il computer e il server RAS non dispongono di alcun protocollo comune, oppure se il servizio RAS non è configurato correttamente.

Torna all'inizio

Risoluzione

Per risolvere il problema, attenersi alla seguente procedura:
1.Trovare i protocolli eseguiti dal server RAS e assicurarsi che il servizio RAS sia installato e configurato correttamente. È anche possibile chiedere all'amministratore della rete di effettuare tale controllo.
2.Una volta identificati i protocolli eseguiti dal server RAS, assicurarsi che almeno uno di questi sia eseguito dal computer basato su Windows XP:
a. Fare clic sul pulsante Start, scegliere Pannello di controllo, quindi fare doppio clic su Connessioni di rete.
b. In Rete privata virtuale fare clic con il pulsante destro del mouse sulla connessione VPN e scegliere Proprietà.
c. Nella finestra di dialogo delle proprietà della connessione VPN fare clic sulla scheda Rete e assicurarsi di disporre di un protocollo tra quelli eseguiti dal server RAS.
3.Se non è presente nessuno dei protocolli eseguiti dal server RAS, aggiungere il protocollo richiesto:
a. Scegliere Installa, fare clic su Protocollo, quindi scegliere Aggiungi.
b. Fare clic sul protocollo da installare e scegliere OK.
c. Scegliere Chiudi nella finestra di dialogo delle proprietà della connessione VPN.

Torna all'inizio


Le informazioni in questo articolo si applicano a
?Microsoft Windows XP Home Edition
?Microsoft Windows XP Professional Edition

Torna all'inizio

Chiavi: 
kbnetwork kbprb KB314869

Torna all'inizio

LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Traduzione articoli

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.