Numéro d'article: 314872 - Dernière mise à jour: samedi 1 décembre 2007 - Version: 3.1

Des problèmes liés à la liste de parcours sur les serveurs et les clients incluent des messages d'erreur relatifs à l'ID d'événement 8032 et à l'incapacité de parcourir

A noterCet article s'applique à un système d'exploitation différent de celui que vous utilisez. Le contenu de l'article qui ne vous concerne peut-être pas est désactivé.
Ancien nº de publication de cet article : F314872
Pour obtenir une version Microsoft Windows 2000 de cet article, consultez l'article 254527  (http://support.microsoft.com/kb/254527/ ) .
Agrandir tout | Réduire tout

Symptômes

Dans les conditions suivantes, il se peut que vous rencontriez l'un ou plusieurs des symptômes suivants :
  • Lorsque vous double-cliquez sur Favoris réseau dans l'Explorateur Windows, une liste de parcours incomplète est affichée.
  • Les ordinateurs sur lesquels le partage de fichiers et d'imprimantes n'est pas activé n'apparaissent pas dans la liste de parcours.
  • Si le partage de fichiers et d'imprimantes n'est pas activé sur un contrôleur de domaine Windows, les ordinateurs Windows qui tentent d'utiliser la liste de parcours affichent les informations suivantes à propos de l'ID d'événement 8032 :
    Le service Explorateur d'ordinateur a rencontré un nombre d'échecs trop important en essayant de retrouver la copie de sauvegarde de la liste sur le transport \Device\NetBT_Tcpip_{XXXXXXX-9F03-42B2-AB84-12EEEFD572E9}. L'explorateur secondaire s'arrête.
  • Un client Windows qui essaie de parcourir les Favoris réseau reçoit les informations suivantes à propos de l'ID d'événement 8032 :
    Type de l'événement : Erreur
    Source de l'événement : Navigateur
    Catégorie de l'événement : Aucune
    ID de l'événement : 8032
    Date : 16 février 2000
    Heure : 10:22:31
    Utilisateur : N/A
    Ordinateur : Client
    Description : Le service Explorateur d'ordinateur a rencontré un nombre d'échecs trop important en essayant de retrouver la copie de sauvegarde de la liste sur le transport \Device\NetBT_Tcpip_{XXXXXXX-9F03-42B2-AB84-12EEEFD572E9}. L'explorateur secondaire s'arrête.
    Données : 0000: 0000007a
  • Sur le contrôleur de domaine sur lequel le partage de fichiers et d'imprimantes n'est pas activé, les informations suivantes sont affichées :
    Type de l'événement : Erreur
    Source de l'événement : Serveur
    Catégorie de l'événement : Aucune
    ID de l'événement : 2504
    Date : 16 février 2000
    Heure : 11:59:22
    Utilisateur : N/A
    Ordinateur : DC
    Description : Le serveur n'a pas pu se lier au transport \Device\NetBT_Tcpip_{XXXXXXX-F096-4E5C-A847-F8F095C45053}.
    Données : 0000: aa 05 00 00

    Type de l'événement : Erreur
    Source de l'événement : Serveur
    Catégorie de l'événement : Aucune
    ID de l'événement : 2505
    Date : 16 février 2000
    Heure : 11:59:31
    Utilisateur : N/A
    Ordinateur : DC
    Description : Le serveur n'a pas pu se lier au transport \Device\NetbiosSmb car un autre ordinateur du réseau porte le même nom. Le serveur n'a pas pu démarrer.
    Données : 0000: 34 00 00 00 4...

Cause

Ce problème peut se produire si le composant Service de fichiers et d'impression n'a pas été sélectionné durant l'installation initiale du serveur ou si ce composant n'est plus sélectionné. Dans ce cas, le service Serveur ne se lie pas à l'interface NetBIOS. Un ordinateur Windows qui devient un explorateur secondaire mais sur lequel le partage de fichiers et d'imprimantes n'est pas activé ne peut pas partager la liste de parcours avec les clients. Le partage de fichiers et d'imprimantes doit également être activé sur tout ordinateur devant être inclus dans la liste de parcours.

Résolution

Pour contourner ce problème, installez ou activez le partage de fichiers et d'imprimantes sur les contrôleurs de domaine Windows et sur tout ordinateur qui figure dans la liste de parcours.

Pour installer ou activer le partage de fichiers et d'imprimantes dans Windows XP, procédez comme suit :
  1. Cliquez sur Démarrer, sur Panneau de configuration, sur Connexions réseau et Internet , puis cliquez sur Connexions réseau.
  2. Cliquez avec le bouton droit sur les connexions réseau à configurer, puis cliquez sur Propriétés.
  3. Cliquez sur l'onglet Général (pour une connexion locale) ou sur l'onglet Gestion de réseau (pour toutes les autres connexions).
  4. Assurez-vous que Partage de fichiers et d?imprimante pour les réseaux Microsoft figure dans la liste de composants pour la connexion.

    REMARQUE : Si Partage de fichiers et d?imprimante pour les réseaux Microsoft ne figure pas dans la liste de composants pour la connexion :
    1. Cliquez sur Installer.
    2. Activez la case à cocher Service, puis cliquez sur Ajouter.
    3. Dans la zone Fabricants, cliquez sur Microsoft.
    4. Dans la zone Services réseau, cliquez sur Partage de fichiers et d?imprimante pour les réseaux Microsoft , puis cliquez sur OK.
  5. Dans la liste de composants pour la connexion, assurez-vous que Partage de fichiers et d?imprimante pour les réseaux Microsoft est sélectionné, puis cliquez sur Fermer ou sur OK.
  6. Cliquez sur Fermer, puis sur OK.

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section "Liste des produits concernés par cet article".

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Édition familiale
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional x64 Edition
Mots-clés : 
kbtool kbnetwork kbui kbprb kbbrowse KB314872
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.