サーバーとクライアントにおけるイベント ID 8032 のエラー メッセージおよび参照リストを表示できない問題

文書翻訳 文書翻訳
文書番号: 314872 - 対象製品
Windows 2000 については、次の資料を参照してください。254527
すべて展開する | すべて折りたたむ

現象

次のような状況で、以下に示す現象の 1 つ以上が発生することがあります。
  • エクスプローラで [マイ ネットワーク] をダブルクリックしたとき、不完全な参照リストが表示される。
  • ファイルとプリンタの共有を有効にしていないコンピュータが参照リストに表示されない。
  • Windows ベースのドメイン コントローラでファイルとプリンタの共有が有効になっていないと、参照リストを使おうとした Windows ベースのコンピュータで、イベント ID 8032 に関連する次の情報が表示される。
    ブラウザ サービスがトランスポート \Device\NetBT_Tcpip_{XXXXXXX-9F03-42B2-AB84-12EEEFD572E9} でバックアップ一覧の取得に失敗した回数が多すぎます。バックアップ ブラウザを停止しています。
  • マイ ネットワークを参照しようとした Windows ベースのコンピュータで、イベント ID 8032 に関連する次の情報が記録される。
    種類 : エラー
    ソース : Browser
    分類 : なし
    イベント ID : 8032
    日付 : 16-Feb-2000
    時刻 : 10:22:31
    ユーザー : N/A
    コンピュータ : クライアント
    説明 : ブラウザ サービスがトランスポート \Device\NetBT_Tcpip_{XXXXXXX-9F03-42B2-AB84-12EEEFD572E9} でバックアップ一覧の取得に失敗した回数が多すぎます。バックアップ ブラウザを停止しています。
    データ : 0000: 0000007a
  • ファイルとプリンタの共有が有効になっていない Windows ベースのドメイン コントローラで、次の情報が記録される。
    種類 : エラー
    ソース : Server
    分類 : なし
    イベント ID : 2504
    日付 : 16-Feb-2000
    時刻 : 11:59:22
    ユーザー : N/A
    コンピュータ : DC
    説明 : サーバーはトランスポート \Device\NetBT_Tcpip_{XXXXXXX-F096-4E5C-A847-F8F095C45053} にバインドできませんでした。
    データ : 0000: aa 05 00 00

    種類 : エラー
    ソース : Server
    分類 : なし
    イベント ID : 2505
    日付 : 16-Feb-2000
    時刻 : 11:59:31
    ユーザー : N/A
    コンピュータ : DC
    説明 : ネットワークの別のコンピュータが同じ名前を使用しているため、サーバーはトランスポート \Device\NetbiosSmb にバインドできませんでした。サーバーを起動できませんでした。
    データ : 0000: 34 00 00 00 4...

原因

この現象は、サーバーの初回セットアップ時にファイルと印刷サービス コンポーネントを選択しなかった場合、またはこのコンポーネントの選択を後で解除した場合に発生する可能性があります。このような場合には、Server サービスが NetBIOS インターフェイスにバインドされません。ファイルとプリンタの共有が有効になっていない Windows ベースのコンピュータがバックアップ ブラウザになると、参照リストをクライアントと共有することができません。参照リストに表示する必要のあるすべてのコンピュータで、ファイルとプリンタの共有を有効にしなければなりません。

解決方法

この現象を回避するには、Windows ベースのドメイン コントローラ、および参照リストに表示するすべてのコンピュータで、ファイルとプリンタの共有を有効にします。

Windows XP にファイルとプリンタの共有をインストールしたり、Windows XP でファイルとプリンタの共有を有効にしたりするには、次の手順に従います。
  1. [スタート] ボタンをクリックし、[コントロール パネル] をクリックし、[ネットワークとインターネット接続] をクリックして、[ネットワーク接続] をクリックします。
  2. 構成するネットワーク接続を右クリックし、[プロパティ] をクリックします。
  3. [全般] タブ (ローカル エリア接続の場合) または [ネットワーク] タブ (その他の接続の場合) をクリックします。
  4. この接続に対するコンポーネントの一覧に、[Microsoft ネットワーク用ファイルとプリンタ共有] が含まれていることを確認します。

    : コンポーネントの一覧に [Microsoft ネットアーク用ファイルとプリンタ共有] が含まれていない場合は、次の手順を実行します。
    1. [インストール] をクリックします。
    2. [サービス] をクリックし、[追加] をクリックします。
    3. [製造元] ボックスの一覧の [Microsoft] をクリックします。
    4. [ネットワーク サービス] ボックスの一覧の [Microsoft ネットワーク用ファイルとプリンタ共有] をクリックし、[OK] をクリックします。
  5. 接続に対するコンポーネントの一覧で、[Microsoft ネットワーク用ファイルとプリンタ共有] がオンになっていることを確認します。
  6. [閉じる] または [OK] をクリックします。

状況

マイクロソフトでは、この問題をこの資料の冒頭に記載したマイクロソフト製品の問題として認識しています。

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 314872 (最終更新日 2002-12-04) をもとに作成したものです。

プロパティ

文書番号: 314872 - 最終更新日: 2007年12月1日 - リビジョン: 1.2
この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional x64 Edition
キーワード:?
kbnetwork kbui kbprb kbbrowse KB314872
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com