Fehlende Daten oder Programmeinstellungen nach der Aktualisierung auf Windows XP

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 314931 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie versuchen, Ihr Betriebssystem auf Windows XP aktualisieren, kann Setup nicht mehr reagiert (hängt) oder einen Fehler beim Abschließen der Einstellungen auftreten. Im Task-Manager möglicherweise Svchost.exe Aussehen nicht mehr reagiert. Beim Starten von Windows Daten fehlen möglicherweise oder Sie können möglicherweise nicht auf Daten, die in Ihrem Benutzerprofil-Ordner gespeichert ist. Diese Daten gehören Verknüpfungen im Menü Start , Elemente in der Autostart-Gruppe, Elemente in Ihrem Ordner "Desktop", e-Mail-Nachrichten oder Dokumente, Bilder oder Musikdateien, die im Ordner Eigene Dateien gespeichert werden.

Ursache

Dieses Problem tritt, wenn Sie Dateien, die in einer Ordnerstruktur gespeichert wurden, die MAX_PATH überschritten (256 Zeichen) vor der Aktualisierung auf Windows XP.

Lösung

Klicken Sie auf Ja, downloaden die aktualisierten Setupdateien (empfohlen) , im Dialogfeld Aktualisierte Setupdateien erhalten , während der Installation. Nach Abschluss der Installation müssen Sie möglicherweise Umbenennen von Dateien (oder Ordner), die Sie zugreifen können nicht, da die Ordnerstruktur MAX_PATH überschreitet (256 Zeichen).

Drücken, um dieses Problem zu umgehen, Sie UMSCHALT + F10 und XCOPY User~tmp.@01 an einem sicheren Ort bevor Sie den Computer neu starten, und setzen Sie Setup fort.

Nachdem Setup abgeschlossen ist, versuchen Sie, Datendateien mithilfe den ersten Teil des Dateinamens fehlende gesucht. Datendateien, die in einem tiefen Pfad gespeichert wurden u. u. abgeschnitten haben, Dateinamen oder keine Dateinamenerweiterungen. Wird z. B. "März Sales Forecast.doc" möglicherweise zu "März Sales Vordergrundfarbe" (mit der keine Dateierweiterung) abgeschnitten wurde haben.

Wenn Sie Ihre Datendateien nicht finden können, die Dateinamen abgeschnitten haben, Wiederherstellen Sie fehlende Daten aus einer Sicherung.

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.

Eigenschaften

Artikel-ID: 314931 - Geändert am: Montag, 26. September 2005 - Version: 2.2
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Keywords: 
kbmt kbhotfixserver kbqfe kbprb kbsetup KB314931 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 314931
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com