Faltan datos o información de configuración de programas después de la actualización a Windows XP

Seleccione idioma Seleccione idioma
Id. de artículo: 314931 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Al intentar actualizar el sistema operativo a Windows XP, el programa de instalación deja de responder (se bloquea) o encuentra un error mientras finaliza la configuración. En el Administrador de tareas, es posible que Svchost.exe no responda. Cuando se inicia Windows, faltan datos o no es posible tener acceso a los datos almacenados en la carpeta del perfil de usuario. Estos datos incluyen accesos directos del menú Inicio, elementos del grupo Inicio, elementos de la carpeta Escritorio, mensajes de correo electrónico o archivos de documentos, imágenes o música que están almacenados en la carpeta Mis documentos.

Causa

Este problema se produce si había archivos almacenados en una estructura de carpetas que excedía de MAX_PATH (256 caracteres) antes de actualizar a Windows XP.

Solución

Haga clic en Sí, descargar los archivos de la instalación actualizados (recomendado) en el cuadro de diálogo Obtener los archivos actualizados de la instalación durante la instalación. Una vez completada la instalación, quizás tenga que cambiar el nombre de los archivos (o carpetas) a los que no puede tener acceso debido a que la estructura de carpetas excede de MAX_PATH (256 caracteres).

Para evitar este problema, presione MAYÚS+F10 y ejecute XCOPY User~tmp.@01 para almacenar los archivos en una ubicación segura antes de reiniciar el equipo y, después continúe con la instalación o finalice la tarea Svchost.exe.

Después de completar la instalación, intente buscar los archivos de datos perdidos utilizando la primera parte del nombre de archivo. Los nombres de los archivos de datos que se almacenaron en una ruta de acceso con muchas carpetas pueden estar truncados o no tener extensión de archivo. Por ejemplo, "Previsión ventas marzo.doc" puede truncarse a "Previsión ventas ma" (sin extensión de archivo).

Si no encuentra los archivos de datos que tienen nombres truncados, restaure los datos que faltan a partir de una copia de seguridad.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información en este artículo se refiere a:" de este artículo.

Propiedades

Id. de artículo: 314931 - Última revisión: miércoles, 29 de marzo de 2006 - Versión: 2.2
La información de este artículo se refiere a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Palabras clave: 
kbqfe kbhotfixserver kbprb kbsetup KB314931

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com