Pagina "Attivazione di Windows" vuota nella Procedura guidata di attivazione di un prodotto Windows

Traduzione articoli Traduzione articoli
Identificativo articolo: 314935 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo è stato precedentemente pubblicato con il codice di riferimento I314935
Importante In questo articolo sono contenute informazioni su come modificare il Registro di sistema. Assicurarsi di eseguire il backup del Registro di sistema prima di modificarlo e di sapere come ripristinare il Registro di sistema qualora si verifichino dei problemi. Per informazioni su come eseguire il backup, ripristinare e modificare il Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
256986 Descrizione del Registro di sistema di Microsoft Windows
Espandi tutto | Chiudi tutto

Sintomi

Quando si avvia la Procedura guidata di attivazione di un prodotto Windows, è possibile che venga visualizzata una pagina "Attivazione di Windows" vuota e che non sia possibile continuare il processo di attivazione.

Cause

Questo problema può verificarsi per uno qualsiasi dei seguenti motivi:
  • Il Registro di sistema è danneggiato o è stato modificato.
  • I file sono stati danneggiati nel corso dell'installazione di Windows XP o sono mancanti.
  • Esiste un problema di risoluzione video.

Risoluzione

Avviso L'errata modifica del Registro di sistema tramite l'editor o un altro metodo può causare seri problemi, che potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non garantisce la soluzione di eventuali problemi derivanti dall'errata modifica del Registro di sistema. La modifica del Registro di sistema è a rischio e pericolo dell'utente.Nota Se il periodo della finestra di attivazione della durata di 30 giorni è terminato, è possibile avviare il computer in modalità provvisoria per completare questa procedura.
Per risolvere il problema, attenersi alla seguente procedura:
  1. Riavviare il computer, premere F8 durante l'avvio e scegliere Abilita modalità VGA dal menu Opzioni avanzate di Windows. Avviare la Procedura guidata di attivazione di un prodotto Windows e provare ad attivare nuovamente Windows XP. Se è possibile avviare il sistema operativo, tralasciare i passaggi rimanenti. In caso contrario continuare con il passaggio successivo.
  2. Fare clic con il pulsante destro del mouse su Risorse del computer, scegliere Proprietà, fare clic sulla scheda Hardware, quindi fare clic su Gestione periferiche. Fare clic con il pulsante destro del mouse sulla scheda video, quindi scegliere Disattiva per fare in modo che il computer venga avviato utilizzando il driver video VGA standard. Riavviare il computer, avviare la Procedura guidata di attivazione di un prodotto Windows, quindi provare di nuovo ad avviare Windows XP. Se è possibile avviare il sistema operativo, tralasciare i passaggi rimanenti. In caso contrario continuare con il passaggio successivo.
  3. Individuare la seguente chiave del Registro di sistema e i valori associati:
    HKEY_CLASSES_ROOT\.htm
    "PerceivedType"="text"
    (Default) = "MozillaHTML"
    "Content Type"="image/x-xbitmap"
    Se questa chiave del Registro di sistema non esiste, continuare con il passaggio successivo. Se la chiave del Registro di sistema esiste, modificarne i valori come illustrato di seguito:
    "PerceivedType"="text"
    (Default) = "htmlfile"
    "Content Type"="text/html"
    Riavviare il computer, avviare la Procedura guidata di attivazione di un prodotto Windows, quindi provare di nuovo ad avviare Windows XP. Se è possibile avviare il sistema operativo, tralasciare i passaggi rimanenti. In caso contrario continuare con il passaggio successivo.
  4. Reinstallare il file Oobe.inf. Per effettuare questa operazione, attenersi alla seguente procedura:
    1. Fare clic sul pulsante Start, quindi scegliere Esegui.
    2. Nella casella Apri digitare inf, quindi scegliere OK.
    3. Nella cartella inf fare clic con il pulsante destro del mouse su oobe.inf, quindi scegliere Installa.
    4. Inserire il CD di Windows XP o di Windows Server 2003 quando richiesto.
  5. Registrare manualmente i file Jscript.dll e Vbscript.dll. Per effettuare questa operazione, attenersi alla seguente procedura:
    1. Fare clic sul pulsante Start, scegliere Esegui e, nella casella Apri, digitare cmd, quindi scegliere OK.
    2. Al prompt dei comandi digitare i comandi seguenti premendo INVIO dopo ciascun comando:

      regsvr32 jscript.dll
      regsvr32 vbscript.dll
    3. Chiudere il prompt dei comandi.
  6. Ripristinare l'installazione esistente di Windows XP. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
    315341 Come eseguire un aggiornamento diretto (reinstallazione) di Windows XP

Proprietà

Identificativo articolo: 314935 - Ultima modifica: venerdì 20 gennaio 2006 - Revisione: 3.2
Le informazioni in questo articolo si applicano a
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
Chiavi: 
kbtool kbenv kbsetup kbui kbprb kbpubtypekc KB314935
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com