Lege pagina Windows activeren in de wizard Product activeren

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 314935 - Bekijk de producten waarop dit artikel van toepassing is.
Dit artikel is eerder gepubliceerd onder NL314935
Belangrijk Dit artikel bevat informatie over het bewerken van het register. Maak eerst een reservekopie van het register voordat u dit gaat bewerken. Ga eerst na of u weet hoe u het register kunt herstellen als er een probleem optreedt. Als u meer informatie wilt over het maken van een back-up van het register en het herstellen of wijzigen van het register, klikt u op het volgende artikelnummer in de Microsoft Knowledge Base:
256986 Beschrijving van het Microsoft Windows-register
Alles uitklappen | Alles samenvouwen

Symptomen

Wanneer u de wizard Windows-productactivering start, wordt een leeg venster 'Windows activeren' weergegeven en kunt u niet doorgaan met het activeringsproces.

Oorzaak

Deze situatie kan zich in de volgende gevallen voordoen:
  • Het register is beschadigd of gewijzigd.
  • Tijdens de installatie van Windows XP zijn bestanden beschadigd, of er ontbreken bestanden.
  • Er is een probleem met de beeldschermresolutie.

Oplossing

Waarschuwing Er kunnen zich ernstige problemen voordoen als u het register met de Register-editor of met een andere methode foutief wijzigt. Wellicht moet u door deze problemen het besturingssysteem opnieuw installeren. Microsoft kan niet garanderen dat deze problemen opgelost kunnen worden. Het wijzigen van het register is dan ook voor uw eigen risico.Opmerking Als de activeringsperiode van 30 dagen is verstreken, kunt u de computer in de veilige modus opstarten om deze stappen uit te voeren.
Ga als volgt te werk om dit probleem op te lossen:
  1. Start de computer opnieuw op, druk op F8 tijdens het opstarten en kies VGA-modus inschakelen in het menu Geavanceerde opties voor Windows. Start de wizard Windows-productactivering en probeer Windows XP opnieuw te starten. Sla de resterende stappen over als u Windows XP nu kunt starten. Ga verder met de volgende stap als u Windows XP nog steeds niet kunt starten.
  2. Klik met de rechtermuisknop op Deze computer, klik op Eigenschappen, open het tabblad Hardware en klik op Apparaatbeheer. Klik met de rechtermuisknop op de videoadapter en klik op Uitschakelen om ervoor te zorgen dat de computer opstart met het standaard VGA-videostuurprogramma. Start de computer opnieuw op, start de wizard Windows-productactivering en probeer Windows XP nogmaals te starten. Sla de resterende stappen over als u Windows XP nu kunt starten. Ga verder met de volgende stap als u Windows XP nog steeds niet kunt starten.
  3. Zoek de volgende registersleutel met de bijbehorende waarden:
    HKEY_CLASSES_ROOT\.htm
    "PerceivedType"="text"
    (Default) = "MozillaHTML"
    "Content Type"="image/x-xbitmap"
    Ga verder met de volgende stap als de registersleutel niet bestaat. Als de registersleutel wel aanwezig is in het register, bewerkt u de waarden als volgt:
    "PerceivedType"="text"
    (Default) = "htmlfile"
    "Content Type"="text/html"
    Start de computer opnieuw op, start de wizard Windows-productactivering en probeer Windows XP nogmaals te starten. Sla de resterende stappen over als u Windows XP nu kunt starten. Ga verder met de volgende stap als u Windows XP nog steeds niet kunt starten.
  4. Installeer het bestand Oobe.inf opnieuw. Ga hiervoor als volgt te werk:
    1. Klik op Start en klik op Uitvoeren.
    2. Typ inf in het vak Openen en klik op OK.
    3. Klik in de map Inf met de rechtermuisknop op oobe.inf en klik op Installeren.
    4. Plaats desgevraagd de cd van Windows XP of Windows Server 2003.
  5. Registreer de bestanden Jscript.dll en Vbscript.dll handmatig. Ga hiervoor als volgt te werk:
    1. Klik op Start, klik op Uitvoeren, typ cmd in het vak Openen en klik op OK.
    2. Voer bij de opdrachtprompt de volgende opdrachten in en druk na elke opdracht op ENTER:

      regsvr32 jscript.dll
      regsvr32 vbscript.dll
    3. Sluit de MS-DOS-prompt.
  6. Herstel de bestaande Windows XP-installatie. Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie:
    315341 Een in-place upgrade (herinstallatie) van Windows XP uitvoeren

Eigenschappen

Artikel ID: 314935 - Laatste beoordeling: dinsdag 20 december 2005 - Wijziging: 3.2
De informatie in dit artikel is van toepassing op:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
Trefwoorden: 
kbtool kbenv kbsetup kbui kbprb kbpubtypekc KB314935

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com