Article ID: 315046 - Last Review: March 27, 2007 - Revision: 4.2

You receive the "The add-in C:\Program Files\McAfee\McAfeeVirusScan\scanemal.dll could not be found" error message when you start Outlook

This article was previously published under Q315046
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SYMPTOMS

When you start Microsoft Outlook, you may receive the following error message:
The add-in C:\Program Files\McAfee\McAfeeVirusScan\scanemal.dll could not be found

CAUSE

This issue can occur after you remove McAfee VirusScan. Removing McAfee VirusScan does not remove the add-in from the Outlook Add-In Manager.

RESOLUTION

To resolve this issue, remove the McAfee VirusScan add-in from Outlook. To do this, follow these steps:
  1. In Outlook, click Options on the Tools menu.
  2. Click the Other tab, click Advanced Options, and then click Add-In Manager.
  3. Click to clear the Exchange Scan check box, click OK, and then click OK.
  4. Click OK.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

For information about how to contact any of the companies mentioned in this article, visit the following Microsoft Web site:
http://support.microsoft.com/gp/vendors (http://support.microsoft.com/gp/vendors)

APPLIES TO
  • Microsoft Office Outlook 2007
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
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