En el Visor de sucesos aparece el suceso NetBT con Id. 4320

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Id. de artículo: 315259 - Ver los productos a los que se aplica este artículo
IMPORTANTE: este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de hacer una copia de seguridad y de que sabe cómo restaurarlo si ocurre algún problema. Para obtener información acerca de cómo realizar una copia de seguridad, restaurar y modificar el Registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
256986 Definición del Registro de Microsoft Windows
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Síntomas

Es posible que aparezca un mensaje de error similar al siguiente en la herramienta Visor de sucesos:
Id. de suceso: 4320
Origen: NetBT
Descripción: Otra máquina ha enviado un mensaje de liberación a esta máquina porque se ha detectado un nombre duplicado en la red TCP. La dirección IP del nodo que envió el mensaje está en los datos. Utilice nbtstat -n en una ventana de comandos para ver el nombre que está en conflicto.
Este artículo también puede aplicarse al Id. de suceso: 4319.

Causa

Este comportamiento puede deberse a varios motivos:
  • Existe otro equipo en la red con el mismo nombre.
  • Un nombre de usuario idéntico ha iniciado sesión en varios equipos.
  • Hay nombres inactivos o duplicados en la base de datos del Servicio de nombres de Internet de Windows (WINS).
  • La base de datos del Protocolo de configuración dinámica de host (DHCP) está dañada.
  • Hay adaptadores de red en conflicto en un equipo de múltiples hosts.
  • El comando ipconfig /all devuelve un nombre de host incorrecto.

Solución

ADVERTENCIA: si utiliza incorrectamente el Editor del Registro puede tener serios problemas que tal vez requieran volver a instalar el sistema operativo. Microsoft no garantiza que pueda solucionar problemas que resulten del uso incorrecto del Editor del Registro. Utilice el Editor del Registro bajo su responsabilidad.

Otro equipo de la red tiene el mismo nombre

Utilice el comando nbtstat -n para ver el nombre del equipo que está en conflicto. La dirección IP del nodo que envió el mensaje está en los datos que el comando devuelve. El ejemplo siguiente muestra la apariencia que pueden tener los datos en uno de estos sucesos:
Contraer esta tablaAmpliar esta tabla
0000:0000040001005400
0008:00000000e01000c0
0010:0000000000000000
0018:0000000000000000
0020:0000000000000000
0028:e71a6516

El desplazamiento 28 es la dirección IP del equipo que solicita la liberación del nombre. Para determinar la dirección IP decimal, invierta los cuatro números hexadecimales y conviértalos a decimales separados por puntos. Al utilizar este método, la dirección IP E7 1A 65 16 se convierte a 22.101.26.231.

La columna de estado del resultado de nbtstat correspondiente al equipo en conflicto debe contener "Conflicto" o "Liberado".

Ejecute el comando nbtstat -a con la dirección IP para obtener el nombre del equipo.

Un nombre de usuario idéntico ha iniciado sesión en varios equipos

Los nombres de usuario se registran con un <03h>, que indica el nombre en conflicto. Pida al usuario que cierre la sesión en todos los equipos y que vuelva a iniciarla en un solo equipo.

Nombres inactivos o duplicados en la base de datos WINS

Pida al administrador del sistema que consulte la base de datos a fin de comprobar que no existen entradas duplicadas al eliminar la asignación estática en el servidor WINS. Para ello, siga estos pasos:
  1. En el equipo servidor WINS, inicie el Administrador de WINS.
  2. Haga clic en Asignaciones, en Asignaciones estáticas y, después, en la entrada que corresponde a su PC.
  3. Haga clic en Eliminar la asignación y en Cerrar.
  4. Reinicie el equipo basado en Windows XP (no el servidor WINS).

Daños en la base de datos DHCP

Si la base de datos DHCP está posiblemente dañada, borre las entradas del Registro relacionadas con DHCP, elimine los archivos .mib y vuelva a instalar DHCP. Si volvió a instalarlo sin limpiar valores anteriores del Registro, es posible que las entradas que causan este comportamiento se encuentren aún allí.

Adaptadores de red en conflicto en un equipo de múltiples hosts

Otros equipos de la red pueden indicar que la segunda tarjeta del equipo de múltiples hosts ha entrado en conflicto con la primera. Después, esos equipos envían el mensaje de liberación de nombre.

"IPCONFIG /ALL" devuelve un nombre de host incorrecto

Edite el Registro y cambie el nombre del equipo en la sección de parámetros de TCP/IP:
  1. Inicie el Editor del Registro (Regedit.exe) y busque el valor HOSTNAME en la siguiente subclave:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip \Parameters
  2. Haga doble clic en el valor HOSTNAME y, después, edite los datos de la cadena.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información en este artículo se refiere a:" de este artículo.

Propiedades

Id. de artículo: 315259 - Última revisión: sábado, 01 de diciembre de 2007 - Versión: 2.1
La información de este artículo se refiere a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional x64 Edition
Palabras clave: 
kbnetwork kbprb KB315259

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