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Artikel-ID: 315266 - Geändert am: Samstag, 1. Dezember 2007 - Version: 2.1

Problembehandlung bei "Stop 0x00000077" oder "KERNEL_STACK_INPAGE_ERROR"

Dieser Artikel wurde zuvor veröffentlicht unter D315266
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
315266  (http://support.microsoft.com/kb/315266/EN-US/ ) Troubleshooting "Stop 0x00000077" or "KERNEL_STACK_INPAGE_ERROR"
Achtung: Dieser Artikel enthält Schritte, die Änderungen Ihrer BIOS- oder CMOS-Einstellungen beinhalten oder physische Änderungen an Ihrer Computerhardware erforderlich machen können. Unkorrekte Änderungen des BIOS Ihres Computers können schwerwiegende Probleme verursachen. Microsoft kann nicht dafür garantieren, dass Probleme infolge von BIOS-Änderungen behoben werden können. Es ist Ihr eigenes Risiko, die BIOS-Einstellungen zu ändern. Wenn Sie Unterstützung bei der Durchführung dieser Schritte benötigen, wenden Sie sich an den Hardwarehersteller. Beachten Sie auch, dass Änderungen an der Hardware oder am BIOS dazu führen können, dass der Garantieanspruch erlischt. Wenn Sie Hardwareänderungen an Ihrem Computer nicht selbst vornehmen möchten, können Sie auch einen Fachbetrieb damit beauftragen.
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

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Problembeschreibung

Beim Ausführen von Windows XP wird Ihnen möglicherweise eine der folgenden Fehlermeldungen angezeigt:
  • Stop 0x00000077
    KERNEL_STACK_INPAGE_ERROR
In diesem Artikel wird beschrieben, wie Sie diese Fehlermeldungen behandeln können.

Ursache

Dieses Problem kann auftreten, wenn eine angeforderte Seite von Kerneldaten nicht aus der Auslagerungsdatei in den Speicher geladen werden kann oder wenn der Master Boot Record mit einem Virus infiziert ist. Damit Sie die Ursache näher bestimmen können, ist es erforderlich, dass Sie die Fehlermeldung richtig interpretieren. Wenn der erste und der dritte Parameter null sind, sind die vier Parameter wie folgt definiert:
  1. 0 (Null)
  2. PTE-Wert zum Zeitpunkt des Fehlers
  3. 0 (Null)
  4. Adresse der Signatur auf dem Kernelstapel
Ist der erste oder der dritte Parameter nicht Null, gelten die folgenden Definitionen:
  1. Statuscode
  2. E/A-Statuscode
  3. Nummer der Auslagerungsdatei
  4. Offset in Auslagerungsdatei
Ist dies der Fall, so kann die Ursache des Problems über den zweiten Parameter (den E/A-Statuscode) mithilfe der folgenden Informationen ermittelt werden. Diese Informationen sind im Format: "Wert des zweiten Parameters" gefolgt von "allgemeine Ursache" aufgeführt:

0xC000009A, or STATUS_INSUFFICIENT_RESOURCES: Nicht genügend nichtausgelagerte Poolressourcen.

0xC000009C, or STATUS_DEVICE_DATA_ERROR: Fehlerhafte Blöcke auf der Festplatte.

0xC000009D, or STATUS_DEVICE_NOT_CONNECTED: Fehlerhafte Kabelanschlüsse, fehlende Terminierung oder der Controller ist nicht in der Lage, auf die Festplatte zuzugreifen.

0xC000016A, or STATUS_DISK_OPERATION_FAILED: Fehlerhafte Blöcke auf der Festplatte.

0xC0000185, or STATUS_IO_DEVICE_ERROR: Ungeeignete Terminierung oder defekte Kabelanschlüsse der SCSI-basierten Geräte bzw. zwei Geräte, die versuchen, dieselbe Unterbrechungsanforderung (IRQ) zu verwenden.

Lösung

Wenden Sie eine der folgenden Methoden an, um dieses Problem zu beheben:

Bootsektorvirus

Führen Sie ein aktuelles Antivirenprogramm aus, um zu ermitteln, ob der Bootsektor mit einem Virus infiziert ist, und entfernen Sie den Virus ggf. von Ihrem Computer.

Kein Bootsektorvirus

  • Überprüfen Sie das Systemprotokoll in der Ereignisanzeige auf zusätzliche Fehlermeldungen, die bei der Ermittlung des Geräts, das den Fehler verursacht, helfen.
  • Fehlerhafter Block. "Stop 0x77" wird durch einen fehlerhaften Block in einer Auslagerungsdatei oder einen Fehler des Festplattencontrollers verursacht. In sehr seltenen Fällen wird er durch nicht genügend nichtausgelagerte Poolressourcen ausgelöst.
  • Sind der erste und der zweite Parameter 0, wurde die Stapelsignatur im Kernelstapel nicht gefunden. Die Ursache für dieses Problem ist fehlerhafte Hardware. Wenn der E/A-Status C0000185 ist und die Auslagerungsdatei sich auf einem SCSI-basierten Datenträgergerät befindet, sollten Datenträgerkabel und SCSI-Terminierung überprüft werden.
  • Wenn der E/A-Statuscode Oxc000009c oder 0xC000016A ist, gibt dies normalerweise an, dass die Daten aufgrund eines fehlerhaften Blocks nicht von der Festplatte gelesen werden konnten.
  • Wenn Sie den Computer nach dem Anzeigen der Fehlermeldung neu starten können, wird das automatische Prüfprogramm (Autochk) ausgeführt und versucht, den fehlerhaften Bereich zuzuordnen. Findet diese automatische Überprüfung der Festplatte aus irgendeinem Grund nicht statt, starten Sie die Datenträgerüberprüfung manuell. Wenn der Computer mit NTFS formatiert ist, führen Sie "Chkdsk /f /r" in der Systempartition aus. Vor Beginn der Datenträgerüberprüfung müssen Sie Ihren Computer neu starten. Wenn Sie den Computer aufgrund dieses Problems nicht starten können, führen Sie "Chkdsk /r" über die Befehlskonsole aus.
  • Defekter oder unzuverlässiger RAM ist ebenfalls eine häufige Ursache für diese Art von Problem.
  • Stellen Sie sicher, dass alle Adapterkarten des Computers richtig sitzen.
  • Überprüfen Sie, ob alle Kontakte der Adapterkarten sauber sind.
  • Deaktivieren Sie das Systemcaching im BIOS, um festzustellen, ob der Fehler dadurch behoben werden kann.
  • Wird das Problem dadurch nicht gelöst, so kann es sein, dass die Hauptplatine (das Motherboard) des Computers beschädigt ist.

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional x64 Edition
Keywords: 
kberrmsg kbtool kbenv kbui kbprb KB315266
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