La instalación de Windows XP se interrumpe (se bloquea) durante la fase de preparación

Seleccione idioma Seleccione idioma
Id. de artículo: 315323 - Ver los productos a los que se aplica este artículo
Importante
Este artículo contiene información que le muestra cómo reducir la configuración de seguridad o cómo desactivar las opciones de seguridad en un equipo. Puede realizar estos cambios para evitar un problema concreto. Pero antes, recomendamos que evalúe los riesgos asociados a esta solución temporal en su entorno particular. Si decide implementar esta solución temporal, tome las medidas adicionales oportunas para ayudar a proteger su sistema.
Expandir todo | Contraer todo

Síntomas

Cuando intente actualizar su equipo Microsoft Windows 98, Microsoft Windows 98 Second Edition (SE) o Microsoft Windows Millennium (Me), puede que el programa de instalación se interrumpa (se bloquee) durante la fase de preparación de la instalación. Además, después de un período prolongado de aparente inactividad, puede que el programa de instalación se reinicie.

Causa

Este comportamiento se puede producir si se instalan programas antivirus en el equipo.

Solución

Advertencia
Esta solución temporal puede hacer que su equipo o su red sean más vulnerables a los ataques de usuarios malintencionados o de software malintencionado, como los virus. No recomendamos esta solución, pero proporcionamos la información para que pueda decidir por sí mismo si la implementa. Utilice esta forma de evitar el problema bajo su responsabilidad.

Nota
Los programas antivirus están diseñados para ayudar a proteger su equipo de los virus. No debe descargar ni abrir archivos de orígenes en los que no confía, visitar sitios Web en los que no confía o abrir datos adjuntos de correo electrónico cuando el programa antivirus está deshabilitado.

Para obtener información adicional acerca de los virus informáticos, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
129972Virus: descripción, prevención y recuperación
Para resolver este problema, siga estos pasos:
  1. Cancele el programa de instalación de Windows XP para volver al sistema operativo Windows 98, Windows 98 SE o Windows ME.
  2. Deshabilite o desinstale el programa antivirus. Para obtener más información acerca de cómo realizar esta operación, consulte la documentación del programa o visite el sitio Web del fabricante del programa antivirus.
  3. Vuelva a ejecutar el programa de instalación de Windows XP para instalar Windows XP.

Más información

Para obtener información adicional acerca de cómo solucionar problemas de instalación en Windows XP, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
310064 Cómo solucionar problemas de instalación de Windows XP cuando actualiza desde Windows 98 o Windows Me
Para obtener información adicional acerca de la instalación de Windows XP, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
306824 Notas de la versión de la instalación de Windows XP incluidas en el archivo Home.txt
Para obtener información adicional acerca de cómo preparar la actualización del equipo de Windows 98 o Windows Millennium Edition a Windows XP, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
316639 Cómo preparar la actualización de Windows 98 o Windows Millennium Edition a Windows XP
Para obtener más información acerca de Norton AntiVirus, o para ponerse en contacto con Symantec Corporation, visite el sitio Web de Symantec siguiente:
http://www.symantec.com/techsupp
Para obtener más información acerca del software antivirus McAfee, o para ponerse en contacto con McAfee, visite el sitio Web de McAfee.com siguiente:
http://www.mcafee.com/support/default.asp?
Para obtener más información acerca de Inoculan, InoculateIT o eTrust Antivirus, o para ponerse en contacto con Computer Associates, visite el sitio Web de Computer Associates siguiente:
http://support.ca.com/Download/virussig.html
Microsoft proporciona información de contacto con otros proveedores para ayudarle a encontrar soporte técnico. Esta información de contacto puede cambiar sin previo aviso. Microsoft no ofrece ninguna garantía con respecto a la exactitud de esta información de contacto con otros proveedores.

Los productos de terceros que se analizan en este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, con respecto al rendimiento o la confiabilidad de estos productos.

Propiedades

Id. de artículo: 315323 - Última revisión: viernes, 2 de febrero de 2007 - Versión: 3.2
La información de este artículo se refiere a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Palabras clave: 
kbprb ocsso KB315323

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com