Windows XP Setup reageert niet meer (loopt vast) tijdens de voorbereidingsfase van de installatie

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 315323 - Bekijk de producten waarop dit artikel van toepassing is.
Dit artikel is eerder gepubliceerd onder NL315323
Alles uitklappen | Alles samenvouwen

Symptomen

Wanneer u een upgrade wilt uitvoeren vanuit Microsoft Windows 98, Microsoft Windows 98 Tweede editie of Microsoft Windows Millennium (ME), reageert Setup niet meer (loopt vast) tijdens de voorbereidingsfase van de installatie.

Oorzaak

Dit probleem kan optreden als er een antivirusprogramma op de computer is geïnstalleerd.

Oplossing

Ga als volgt te werk om dit probleem op te lossen:
  1. Annuleer Windows XP Setup om terug te keren naar het besturingssysteem Windows 98, Windows 98 Tweede editie of Windows ME.
  2. Schakel het antivirusprogramma uit of verwijder het. Raadpleeg voor meer informatie hierover de documentatie bij het programma of bezoek de website van de fabrikant van het antivirusprogramma.
  3. Start Windows XP Setup opnieuw om Windows XP te installeren.

Meer informatie

Als u meer informatie wilt over het oplossen van problemen met de installatie van Windows XP, klikt u op het volgende artikelnummer in de Microsoft Knowledge Base:
310064 Procedure: Problemen tijdens de installatie van Windows XP oplossen als u een upgrade vanaf Windows 98 of Windows ME uitvoert
Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie over de installatie van Windows XP:
306824 Release Notes for Windows XP Setup Contained in the Home.txt File
Voor meer informatie over het voorbereiden van Windows 98 of Windows ME voor een upgrade naar Windows XP klikt u op het volgende artikelnummer in de Microsoft Knowledge Base:
316639 HOW TO: Prepare to Upgrade Windows 98 or Windows Millennium Edition to Windows XP
Als u meer informatie wilt over Norton AntiVirus of als u contact wilt opnemen met Symantec Corporation, bezoekt u de volgende website van Symantec:
http://www.symantec.com/techsupp
Als u meer informatie wilt over antivirussoftware van McAfee of als u contact wilt opnemen met McAfee, bezoekt u de volgende website van McAfee:
http://www.mcafee.com/us/?
Als u meer informatie wilt over Inoculan, InoculateIT of eTrust Antivirus of als u contact wilt opnemen met Computer Associates, bezoekt u de volgende website van Computer Associates:
http://support.ca.com/Download/virussig.html
Microsoft verstrekt deze contactinformatie om u te helpen bij het aanvragen van technische ondersteuning. Deze contactinformatie kan zonder aankondiging worden gewijzigd. Microsoft kan derhalve niet instaan voor de juistheid van deze contactinformatie.

De niet-Microsoft-producten die in dit artikel worden vermeld, worden vervaardigd door fabrikanten die geheel onafhankelijk zijn van Microsoft. Microsoft verleent dan ook geen enkele garantie, impliciet noch anderszins, omtrent de prestaties of de betrouwbaarheid van deze producten.

Eigenschappen

Artikel ID: 315323 - Laatste beoordeling: dinsdag 30 januari 2007 - Wijziging: 4.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Trefwoorden: 
kbprb ocsso KB315323

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com