A Instalação do Windows XP pára de responder (trava) durante a fase "Preparando a instalação"

Traduções deste artigo Traduções deste artigo
ID do artigo: 315323 - Exibir os produtos aos quais esse artigo se aplica.
Importante Este artigo contém informações que mostram como ajudar a diminuir as configurações de segurança ou como desativar os recursos de segurança em um computador. É possível fazer as seguintes alterações como uma solução alternativa para um problema específico. Antes de fazer estas alterações, é aconselhável avaliar os riscos associados à implementação desta solução alternativa no ambiente específico. Se você implementar essa solução alternativa, execute todas as etapas adicionais apropriadas para ajudar a proteger o sistema.
Expandir tudo | Recolher tudo

Sintomas

Ao tentar atualizar um computador com base no Microsoft Windows 98, no Microsoft Windows 98 Segunda Edição (SE) ou o Microsoft Windows Millennium (Me), a Instalação talvez pare de responder (trava) durante a fase "Preparando a instalação". Além disso, a Instalação talvez seja reiniciada após um longo período de aparente inatividade.

Causa

Esse comportamento pode ocorrer se houver um programa antivírus instalado no computador.

Resolução

Aviso Esta solução alternativa pode tornar o computador ou rede mais vulneráveis a ataques de usuários ou softwares mal-intencionados, como vírus, por exemplo. Esta solução alternativa não é recomendável, mas é fornecida para que você possa implementá-la conforme desejar. O uso dessa solução alternativa é de sua responsabilidade.

Observação Programas antivírus são desenvolvidos para ajudar a proteger o computador contra vírus. Não baixe nem abra arquivos de origens nas quais você não confia, não consulte sites em que também não confia nem abra anexos de email quando o programa antivírus estiver desabilitado.

Para obter informações adicionais sobre vírus de computador, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
129972 Vírus de computador: descrição, prevenção e recuperação
Para resolver esse problema, execute as seguintes etapas:
  1. Cancele a Instalação do Windows XP para reverter para o sistema operacional Windows 98, Windows 98 SE ou Windows Me anterior.
  2. Desabilite ou desinstale o programa antivírus. Para obter mais informações sobre como fazer isso, consulte a documentação do programa ou navegue até o site do fabricante do antivírus.
  3. Execute a Instalação do Windows XP novamente para instalar o Windows XP.

Mais Informações

Para obter informações adicionais sobre como solucionar problemas com a Instalação do Windows XP, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
310064 Como solucionar problemas na Instalação do Windows XP ao atualizar do Windows 98 ou Windows Me
Para obter informações adicionais sobre a Instalação do Windows XP, clique no seguinte número para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
306824 Notas de versão para a instalação do Windows XP contidas no arquivo Home.txt
Para obter mais informações sobre como preparar o computador para uma atualização do Windows 98 ou Windows Millennium Edition (Me) para o Windows XP, clique no seguinte número para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
316639 Como se preparar para atualizar o Windows 98 ou o Windows Millennium Edition (Me) para o Windows XP
Para obter mais informações sobre o Norton AntiVirus ou para contatar a Symantec Corporation, visite o seguinte site da Symantec:
http://www.symantec.com/region/br/techsupp/
Para obter mais informações sobre o software antivírus da McAfee ou para contatar a McAfee, visite o seguinte site da McAfee:
http://www.mcafee.com/br/
Para obter mais informações sobre o Inoculan, InoculateIT, ou o eTrust Antivirus ou contatar a Computer Associates, visite o seguinte site da Computer Associates (em inglês):
http://support.ca.com/Download/virussig.html
A Microsoft fornece informações para contato com terceiros para ajudá-lo a encontrar suporte técnico. Estas informações podem ser alteradas sem aviso prévio. A Microsoft não garante a precisão destas informações para contatos com terceiros.

Os produtos de terceiros mencionados neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

Propriedades

ID do artigo: 315323 - Última revisão: quinta-feira, 22 de março de 2007 - Revisão: 4.0
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Palavras-chave: 
kbprb ocsso KB315323

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com