O programa de configuração do Windows XP deixa de responder (não reage) durante a fase "A preparar a instalação"

Traduções de Artigos Traduções de Artigos
Artigo: 315323 - Ver produtos para os quais este artigo se aplica.
Importante: este artigo contém informações que mostram como diminuir as definições de segurança ou como desactivar as funcionalidades de segurança num computador. Pode efectuar estas alterações para contornar um problema específico. Antes de efectuar estas alterações, recomendamos que avalie os riscos associados à implementação destas medidas no seu ambiente específico. Se implementar estas medidas, execute todos os passos adicionais adequados para proteger o seu sistema.

Este artigo poderá conter hiperligações para conteúdo em inglês (ainda não traduzidos).
Expandir tudo | Reduzir tudo

Sintomas

Ao tentar actualizar um computador com o Microsoft Windows 98, Microsoft Windows 98 Segunda Edição (SE) ou com o Microsoft Windows Millenium (Me), o programa de configuração pode deixar de responder (não reagir) durante a fase "A preparar a instalação". Além disso, o programa de configuração pode reiniciar após um período prolongado de aparente inactividade.

Causa

Este comportamento pode ocorrer caso tenha um programa antivírus instalado no computador.

Resolução

Aviso: esta medida pode tornar o seu computador ou a rede mais vulnerável a ataques de utilizadores mal intencionados ou software malicioso como vírus. A Microsoft não recomenda esta medida, mas fornece estas informações para que o utilizador possa implementá-la à sua própria responsabilidade. Todo e qualquer risco decorrente da utilização desta medida é da responsabilidade do utilizador.

Nota: os programas antivírus são concebidos para ajudar a proteger o computador de vírus. Não deve transferir ou abrir ficheiros de origens não fidedignas, visitar Web sites não fidedignos ou abrir anexos de correio electrónico quando o programa antivírus estiver desactivado.

Para obter informações adicionais sobre vírus informáticos, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
129972 Vírus de computadores: descrição, prevenção e recuperação
Para resolver este problema, siga estes passos:
  1. Cancele o programa de configuração do Windows XP para reverter para o sistema operativo Windows 98, Windows 98 SE ou Windows Me.
  2. Desactive ou desinstale o programa antivírus. Para obter mais informações sobre como fazê-lo, consulte a respectiva documentação ou navegue para o Web site do fabricante do programa antivírus.
  3. Execute novamente o programa de configuração do Windows XP para instalar o Windows XP.

Mais Informação

Para obter informações adicionais sobre como resolver problemas relacionados com o programa de configuração do Windows XP, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
310064 Como resolver problemas durante a instalação quando actualiza a partir do Windows 98 ou Windows Millennium Edition para o Windows XP
Para obter informações adicionais sobre o programa de configuração do Windows XP, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
306824 Release notes for Windows XP Setup contained in the Home.txt file
Para obter informações adicionais sobre como preparar o computador para actualizar o Windows 98 ou o Windows Millennium Edition para o Windows XP, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
316639 Como preparar para actualizar o Windows 98 ou o Windows Millennium Edition para o Windows XP
Para obter mais informações sobre o Norton AntiVirus, ou para contactar a Symantec Corporation, navegue para o seguinte Web site da Symantec:
http://www.symantec.com/techsupp
Para obter mais informações sobre o software antivírus da McAfee, ou para contactar a McAfee, navegue para o seguinte Web site da McAfee:
http://www.mcafee.com/us/?
Para obter mais informações sobre o Inoculan, o InoculateIT ou o eTrust Antivírus, ou para contactar a Computer Associates, navegue para o seguinte Web site da Computer Associates:
http://support.ca.com/Download/virussig.html
A Microsoft fornece informações de contacto de outros fabricantes para o ajudar na obtenção de suporte técnico. Estas informações de contacto poderão ser alteradas sem aviso prévio. A Microsoft não garante o rigor das informações sobre o contacto destes fabricantes.

Os produtos de outros fabricantes referidos neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não concede nenhuma garantia, implícita ou de outra natureza, relativamente ao desempenho ou à fiabilidade destes produtos.

Propriedades

Artigo: 315323 - Última revisão: 30 de janeiro de 2007 - Revisão: 4.0
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Palavras-chave: 
kbprb ocsso KB315323

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com