Fehlermeldung beim Herunterfahren des Computers: DEVLDR reagiert nicht

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 315327 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde zuvor veröffentlicht unter D315327
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
315327 Error Message When You Shut Down Computer: DEVLDR Not Responding
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie Ihren Computer herunterfahren, wird möglicherweise sinngemäß folgende Fehlermeldung angezeigt:
DEVLDR reagiert nicht.
Wenn Sie auf Jetzt beenden klicken, reagiert der Computer nicht mehr.

Ursache

Dieser Fehler kann auftreten, wenn Sie die Creative Labs SoundBlaster Live-Audiokarte auf dem Computer installiert haben.

Lösung

Deaktivieren bzw. entfernen Sie den Treiber für die Create Labs SoundBlaster Live-Audiokarte und installieren Sie dann den Treiber von der Windows XP-CD-ROM, um dieses Problem zu beheben. Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie auf Start und anschließend auf Systemsteuerung.
  2. Klicken Sie in der Systemsteuerung doppelt auf System.
  3. Klicken Sie im Dialogfeld Systemeigenschaften auf die Registerkarte Hardware. Klicken Sie dann auf Geräte-Manager.
  4. Blenden Sie die Struktur Audio-, Video- und Gamecontroller ein.
  5. Klicken Sie mit der rechten Maustaste auf Create Labs SoundBlaster und anschließend auf Deinstallieren.

    Klicken Sie auf Ja, wenn Sie dazu aufgefordert werden, den Löschvorgang zu bestätigen.
  6. Installieren Sie den Soundkartentreiber von Ihrer Windows XP-CD-ROM.

Eigenschaften

Artikel-ID: 315327 - Geändert am: Montag, 17. Februar 2003 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
Keywords: 
kberrmsg kbprb KB315327
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com