Mensaje de error al apagar el equipo: DEVLDR no responde

Seleccione idioma Seleccione idioma
Id. de artículo: 315327 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Al apagar el equipo, puede aparecer un mensaje de error similar al siguiente:
DEVLDR no responde.
Si hace clic en Finalizar ahora, el equipo deja de responder.

Causa

Este error puede producirse si tiene instalada la tarjeta de sonido Creative Labs SoundBlaster Live en el equipo.

Solución

Para solucionar el problema, quite o desactive el controlador de Creative Labs SoundBlaster Live y vuelva a instalarlo desde el CD-ROM de Windows XP. Para ello, siga estos pasos:
  1. Haga clic en Inicio y, a continuación, haga clic en Panel de control.
  2. En el Panel de control, haga doble clic en Sistema.
  3. En el cuadro de diálogo Propiedades de Sistema, haga clic en la ficha Hardware y, después, haga clic en Administrador de dispositivos.
  4. Expanda Dispositivos de sonido, vídeo y juegos.
  5. Haga clic con el botón secundario en Creative Labs SoundBlaster y, después, haga clic en Desinstalar.

    Cuando se le pregunte si desea confirmar la eliminación, haga clic en .
  6. Reinstale el controlador de la tarjeta de sonido.

    El controlador SoundBlaster live! que se incluye con Windows XP no funciona. Para descargar una actualización para el controlador, visite el siguiente sitio Web de SoundBlaster:
    http://www.softwarepatch.com/utilities/creativelive3.html/

Propiedades

Id. de artículo: 315327 - Última revisión: viernes, 10 de agosto de 2007 - Versión: 2.1
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Palabras clave: 
kberrmsg kbprb KB315327

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com