Mensagem de erro quando encerra o computador: DEVLDR não está a responder

Traduções de Artigos Traduções de Artigos
Artigo: 315327 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Quando tenta encerrar o computador, poderá receber uma mensagem de erro semelhante à seguinte:
DEVLDR não responder.
Se clicar em Terminar agora , o computador deixa de responder.

Causa

Este erro pode ocorrer se tiver o Creative Labs SoundBlaster Live instalado no computador.

Resolução

Para resolver este problema, remova ou desactive o Creative Labs SoundBlaster Live controlador e reinstalar o controlador a partir do CD-ROM do Windows XP. Para o fazer, siga estes passos:
  1. Clique em Iniciar e, em seguida, clique em Painel de controlo .
  2. No painel de controlo, faça duplo clique em sistema .
  3. Na caixa de diálogo Propriedades do sistema , clique no separador hardware e, em seguida, clique em Gestor de dispositivos .
  4. Expanda controladores de som, vídeo e jogos .
  5. Clique com o botão direito do rato Creative Labs SoundBlaster e, em seguida, clique em desinstalar .

    Quando for pedido para confirmar a eliminação, clique em Sim .
  6. Reinstale o controlador da placa de som.

    SoundBlaster live! controlador incluído no Windows XP não funciona. Para transferir uma actualização para o controlador, visite o seguinte o patch de Web site software:
    http://www.softwarepatch.com/utilities/creativelive3.html/

Propriedades

Artigo: 315327 - Última revisão: 10 de agosto de 2007 - Revisão: 2.3
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
Palavras-chave: 
kbmt kberrmsg kbprb KB315327 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 315327

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com