Rapport de mise à niveau sur GoBack lors de la mise à niveau vers Windows XP

Traductions disponibles Traductions disponibles
Numéro d'article: 315333 - Voir les produits auxquels s'applique cet article
Ancien nº de publication de cet article : F315333
IMPORTANT : cet article contient des informations sur la modification du Registre. Avant de modifier le Registre, assurez-vous que vous savez le restaurer en cas de problème. Pour plus d'informations sur la procédure à suivre, consultez la rubrique d'aide "Restaurer le Registre" dans Regedit.exe ou "Restaurer une clé de Registre" dans Regedt32.exe.
Agrandir tout | Réduire tout

Sommaire

Symptômes

Lorsque vous tentez de mettre à niveau votre système vers Windows XP, le rapport de mise à niveau peut indiquer que le logiciel Adaptec GoBack (utilitaire de restauration système) est incompatible avec Windows XP et qu'il doit être désinstallé. À cause de cela, le programme d'installation ne peut pas continuer. Ce problème peut survenir même si vous avez désinstallé le logiciel Adaptec GoBack.

Cause

Vous pouvez vous heurter à ce problème car il est possible que certains fichiers du logiciel Adaptec GoBack restent sur le disque dur ou dans le Registre après avoir désinstallé le logiciel.

Résolution

Pour résoudre ce problème, désinstallez tous les logiciels Adaptec et supprimez tous les fichiers connexes. Pour cela, procédez comme suit :

Suppression des programmes Adaptec

  1. Cliquez sur Démarrer, pointez sur Paramètres, puis cliquez sur Panneau de configuration.
  2. Double-cliquez sur Ajout/Suppression de programmes .
  3. Dans la liste des programmes installés, cliquez sur un programme Adaptec quelconque, puis sur Supprimer.

    Suivez les instructions à l'écran pour terminer le processus de désinstallation.
  4. Répétez l'étape 3 pour chaque programme Adaptec.
  5. Démarrez l'Explorateur Windows, puis naviguez jusqu'au dossier C:\WINDOWS\TEMP.
  6. Dans le menu Edition, cliquez sur Sélectionner tout, puis appuyez sur SUPPR.

    Lorsque le message de confirmation s'affiche, cliquez sur Oui.
  7. Naviguez jusqu'au dossier C:\WINDOWS, cliquez avec le bouton droit sur GBsetup.exe, puis cliquez sur Supprimer.

    Lorsque le message de confirmation s'affiche, cliquez sur Oui.
  8. Répétez l'étape 7 pour supprimer GBSethlp.exe.

Suppression des clés de Registre Adaptec

AVERTISSEMENT : toute mauvaise utilisation de l'Éditeur du Registre peut générer des problèmes sérieux, pouvant vous obliger à réinstaller votre système d'exploitation. Microsoft ne peut pas garantir que les problèmes résultant d'une mauvaise utilisation de l'Éditeur du Registre puissent être résolus. Vous assumez l'ensemble des risques liés à l'utilisation de cet outil.

Pour plus d'informations sur la procédure à suivre pour modifier le Registre, consultez la rubrique d'aide "Modification des clés et des valeurs" dans l'Éditeur du Registre (Regedit.exe) ou les rubriques d'aide "Ajout et suppression d'informations dans le Registre" et "Modification des données de Registre" dans Regedt32.exe. Pensez à sauvegarder le Registre avant de le modifier. Si vous travaillez sous Windows NT ou Windows 2000, nous vous conseillons de mettre à jour votre disquette de réparation d'urgence.
  1. Cliquez sur Démarrer, puis sur Exécuter. Dans la zone Ouvrir, tapez regedit, puis cliquez sur OK.
  2. Dans l'Éditeur du Registre, cliquez sur Poste de travail pour le mettre en surbrillance, puis cliquez sur Rechercher dans le menu Edition.
  3. Dans la boîte de dialogue Recherche, tapez GoBack dans la zone Rechercher, puis cliquez sur Suivant.
  4. Supprimez toutes les clés de Registre relatives à GoBack. Appuyez sur F3 pour continuer la rechercher ou cliquez sur Suivant. Répétez cette étape jusqu'à ce que la recherche ait portée sur tout le Registre.

    Certaines entrées ne pourront peut-être pas être supprimées.
  5. Répétez les étapes 3 et 4 pour GBMenu, GBFile, GBDrive et GBRevert. Supprimez toutes les entrées relatives à GoBack.
  6. Quittez l'Éditeur du Registre. Assurez-vous que les options des dossiers dans Microsoft Windows sont configurées pour afficher tous les fichiers cachés.
  7. Cliquez sur Démarrer, puis sur Rechercher. Lancez une recherche sur les mots suivants : GoBack, Vbox et Roxio.
  8. Supprimez toutes les entrées du Registre relatives à GoBack.

    Certains composants de GoBack peuvent se situer dans le dossier lecteur_racine\Windows\System32\Drivers. Dans ce dossier, supprimez tous les fichiers et dossiers qui commencent par GB ou GoBack.
  9. Recherchez le dossier appelé Roxio dans le dossier Program Files. Supprimez ce dossier.
Vous devez désormais être en mesure d'exécuter le Conseiller de mise à niveau et l'installation de Windows XP correctement.

Plus d'informations

Pour plus d'informations, consultez le site Web de Roxio à l'adresse suivante :
Site Web de support technique de Roxio
Les coordonnées des sociétés tierces mentionnées dans cet article vous aideront à obtenir le support technique dont vous avez besoin. Ces informations peuvent faire l'objet de modifications sans préavis. Microsoft ne garantit en aucun cas l'exactitude des informations concernant les sociétés tierces.

Les produits tiers mentionnés dans cet article proviennent de fournisseurs indépendants de Microsoft ; nous n'accordons aucune garantie, implicite ou autre, en ce qui concerne le fonctionnement ou la fiabilité de ces produits.

Propriétés

Numéro d'article: 315333 - Dernière mise à jour: mardi 11 juin 2002 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Professionnel
  • Microsoft Windows XP Édition familiale
Mots-clés : 
kberrmsg kbsetup kbprb kb3rdparty KB315333
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com