Atualizar relatório sobre GoBack durante a atualização para o Windows XP

Traduções deste artigo Traduções deste artigo
ID do artigo: 315333 - Exibir os produtos aos quais esse artigo se aplica.
importante Este artigo contém informações sobre como modificar o registro. Certifique-se de fazer backup do registro antes de modificá-lo. Certifique-se que você sabe como restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup, restaurar e modificar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
256986Descrição do registro do Microsoft Windows
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Quando você tenta atualizar para o Windows XP, o relatório de atualização pode indicar que software Adaptec GoBack (utilitário de restauração do sistema) é incompatível com o Windows XP e deve ser desinstalado. Como resultado, a instalação não pode continuar. Esse problema ocorre mesmo se você tiver desinstalado o software Adaptec GoBack.

Causa

Esse problema pode ocorrer porque alguns dos arquivos de software Adaptec GoBack podem permanecer no disco rígido ou no registro após desinstalar o GoBack.

Resolução

Para resolver esse problema, desinstale todos os software Adaptec e exclua todos os arquivos relacionados. Para fazer isso, siga estas etapas.

Remover programas Adaptec

  1. Clique em Iniciar , aponte para configurações e, em seguida, clique em Painel de controle .
  2. Clique duas vezes em Adicionar ou remover programas .
  3. Na lista de programas instalados, clique em qualquer programa Adaptec e, em seguida, clique em Remover .

    Siga avisos para concluir o processo de desinstalação.
  4. Repita a etapa 3 para cada programa Adaptec.
  5. Inicie o Windows Explorer e, em seguida, procure C:\Windows\Temp.
  6. No menu Editar , clique em Selecionar tudo e, em seguida, pressione DELETE.

    Quando você receber a mensagem de confirmação, clique em Sim .
  7. Navegue até C:\Windows, clique com o botão direito do mouse GBsetup.exe e, em seguida, clique em Excluir .

    Quando você receber a mensagem de confirmação, clique em Sim .
  8. Repita a etapa 7 para excluir GBSethlp.exe .

Remova chaves de registro Adaptec

Aviso Podem ocorrer sérios problemas se você modificar o registro incorretamente usando o Editor do registro ou usando outro método. Esses problemas podem exigir que você reinstale seu sistema operacional. A Microsoft não garante que esses problemas possam ser solucionados. Modificar o registro por sua própria conta e risco.
  1. Clique em Iniciar e, em seguida, clique em Executar . Na caixa Abrir , digite regedit e, em seguida, clique em OK .
  2. No Editor do Registro, clique em Meu computador para realçá-lo e, em seguida, clique em Localizar no menu Editar .
  3. Na caixa de diálogo Localizar , digite GoBack na caixa Localizar e, em seguida, clique em Localizar próxima .
  4. Exclua todas as chaves do registro que estão associadas com GoBack. Pressione F3 para continuar a pesquisar ou clique em Localizar próxima . Repita essa etapa até que o registro inteiro foi pesquisado.

    Você pode encontrar entradas que não é possível excluir.
  5. Repita as etapas 3 e 4 para GBMenu, GBFile, GBDrive e GBRevert. Exclua todas as entradas que estão associadas com GoBack.
  6. Feche o Editor do Registro. Verifique se possui as opções de pasta no conjunto do Microsoft Windows para mostrar todos os arquivos ocultos.
  7. Clique em Iniciar e, em seguida, clique em Pesquisar . Procure as seguintes palavras: GoBack, Vbox e Roxio.
  8. Exclua entradas do Registro todos os que estão associadas com GoBack.

    Você pode encontrar alguns componentes GoBack na pasta \Windows\System32\Drivers root drive. Se Localizar tudo o que inicia com GB ou GoBack nesta pasta, excluí-lo.
  9. Procure uma pasta chamada Roxio na pasta arquivos de programas. Exclua a pasta Roxio.
Agora você deve conseguir executar o Supervisor de atualização e instalação do Windows XP com êxito.

Mais Informações

Para obter mais informações, visite o seguinte site de terceiros:
http://www.symantec.com/index.htm
Os produtos de terceiros mencionados neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos. Os produtos de terceiros descritos neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

Propriedades

ID do artigo: 315333 - Última revisão: quarta-feira, 12 de julho de 2006 - Revisão: 2.2
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Palavras-chave: 
kbmt kb3rdparty kberrmsg kbprb kbsetup KB315333 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 315333

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com