Message d'erreur « D:\i386\win9xupg\w95upg.dll » lors d'une tentative de mise à niveau vers Windows XP

Traductions disponibles Traductions disponibles
Numéro d'article: 315334 - Voir les produits auxquels s'applique cet article
Ancien nº de publication de cet article : F315334
Agrandir tout | Réduire tout

Symptômes

Lorsque vous tentez de mettre à niveau votre ordinateur de Microsoft Windows Millennium Edition vers Windows XP Professionnel ou Windows XP Édition familiale, vous pouvez recevoir un ou les deux messages d'erreur suivants :
La mise à niveau de Windows ne peut pas continuer car elle ne parvient pas à charger le fichier :

D:\i386\win9xupg\w95upg.dll

Un périphérique attaché au système ne fonctionne pas correctement
- et -
La fonctionnalité de mise à niveau est désactivée et votre copie de Windows ne permet que des mises à jour.
Ces messages d'erreur peuvent s'afficher lorsque le programme d'installation copie les fichiers du dossier i386 sur votre disque dur.

Cause

Ce comportement peut survenir si le programme Roxio Easy CD Creator est installé sur votre ordinateur.

Résolution

Pour résoudre ce problème, désinstallez Easy CD Creator avant d'exécuter le programme d'installation de Windows XP, ou quittez tous les programmes en cours d'exécution à l'exception de l'Explorateur Windows et de Systray, puis exécutez de nouveau le programme d'installation de Windows XP. Pour ce faire, procédez comme suit :
  1. Appuyez sur CTRL+ALT+SUPPR pour ouvrir la boîte de dialogue Fermer le programme.
  2. Dans la liste des programmes en cours d'exécution, sélectionnez un programme à l'exception de l'Explorateur Windows et de Systray, puis cliquez sur Fin de tâche pour quitter le programme sélectionné. Répétez cette opération pour chaque programme en cours d'exécution, à l'exception de l'Explorateur Windows et de Systray, puis cliquez sur Annuler.
  3. Naviguez jusqu'au dossier ou lecteur contenant les fichiers d'installation de Windows XP, puis double-cliquez sur Winnt32.exe. Suivez les instructions à l'écran pour mettre à niveau le système d'exploitation de votre ordinateur vers Windows XP.

Plus d'informations

Pour contacter Roxio (anciennement Adaptec), cliquez sur l'un des numéros ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft:
65416 Liste des fournisseurs tiers de matériel et de logiciels, A-K

60781 Liste des fournisseurs tiers de matériel et de logiciels, L-P

60782 Liste des fournisseurs tiers de matériel et de logiciels, Q-Z
Les informations relatives au contact des fournisseurs tiers mentionnées dans cet articles sont destinées à vous aider à trouver le support technique dont vous avez besoin. Ces informations peuvent faire l'objet de modifications sans préavis. Microsoft n'en garantit en aucune façon l'exactitude.

Les produits tiers mentionnés dans le présent article proviennent de fournisseurs indépendants de Microsoft ; nous n'accordons aucune garantie, implicite ou autre, en ce qui concerne le fonctionnement ou la fiabilité de ces produits.

Propriétés

Numéro d'article: 315334 - Dernière mise à jour: mercredi 2 avril 2003 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Professionnel
  • Microsoft Windows XP Édition familiale
Mots-clés : 
kberrmsg ocsso kbprb KB315334
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com