Mensagem de erro "D:\i386\win9xupg\w95upg.dll" quando tenta actualizar para o Windows XP

Traduções de Artigos Traduções de Artigos
Artigo: 315334 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Quando tenta actualizar o computador a partir do Microsoft Windows Millennium Edition (Me) ou Microsoft Windows 98 para o Windows XP Professional ou Windows XP Home Edition, poderá receber uma ou ambas as seguintes mensagens de erro:
Actualização do Windows não pode continuar porque não foi possível carregar um ficheiro

D:\i386\win9xupg\w95upg.dll

Um dispositivo anexado a este sistema não estiver a funcionar correctamente
- e -
Actualização funcionalidade está desactivada e a sua cópia do Windows só permite actualizações
Poderá receber estas mensagens quando o programa de instalação copia ficheiros da pasta i386 no disco rígido.

Causa

Este comportamento pode ocorrer se o Roxio Easy CD Creator programa é instalado no computador.

Resolução

Para resolver este problema, remova o Easy CD Creator antes de executar o programa de configuração do Windows XP, ou saia de todos os programas em execução, excepto para o Windows Explorer e Systray e, em seguida, execute novamente o programa de configuração do Windows XP. Para o fazer, siga estes passos:
  1. Prima CTRL + ALT + DEL para abrir a caixa de diálogo Fechar programa .
  2. Na lista de programas que estejam em execução, seleccione qualquer programa excepto no Windows Explorer ou Systray e, em seguida, clique em Terminar tarefa para sair do programa que seleccionou. Repita este passo para todos os programas em execução excepto o Explorador do Windows e o Systray e, em seguida, clique em ' Cancelar ' .
  3. Navegue para a pasta ou unidade que contém o Windows XP ficheiros de instalação e, em seguida, faça duplo clique em Winnt32.exe . Siga no ecrã instruções para actualizar o sistema operativo do computador para o Windows XP.

Mais Informação

Para obter informações sobre como contactar as empresas mencionadas neste artigo, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/gp/vendors
Microsoft fornece informações de contactos outros fabricantes para ajudar a encontrar suporte técnico. Poderá ser alterado estas informações de contacto sem aviso prévio. Microsoft não garante a precisão destas informações de contacto outros fabricantes.

Os produtos de outros fabricantes que são discutidos neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, expressa ou implícita, relativamente ao desempenho ou fiabilidade destes produtos.

Propriedades

Artigo: 315334 - Última revisão: 23 de junho de 2008 - Revisão: 3.1
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
Palavras-chave: 
kbmt kberrmsg kbprb ocsso KB315334 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 315334

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com