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文書番号: 315338 - 最終更新日: 2003年9月24日 - リビジョン: 1.0

Windows XP へアップグレード後のエラー メッセージ : 次のファイルが存在しないかまたは壊れているため、Windows を起動できませんでした: Windows\System\Vgaoem.fon

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現象

Microsoft Windows 98 ベースのコンピュータを Windows XP へアップグレードした場合、セットアップ完了後のコンピュータの再起動時に、次に類似したエラー メッセージが表示されることがあります。
次のファイルが存在しないかまたは壊れているため、Windows を起動できませんでした:\windows\system\vgaoem.fon.

オリジナル セットアップ CD-ROM から Windows セットアップを起動して、このファイルを修復できます。修復するには、最初の画面で 'R' キーを押してください。

原因

この現象は、Vgaoem.fon ファイルが存在しないか、壊れている場合に発生する可能性があります。

解決方法

この問題を解決するには、Windows 回復コンソールを使用して Vgaoem.fon ファイルを Windows XP CD からコンピュータのハード ディスク上の Windows\System フォルダに抽出します。そのためには、次の手順に従います。
  1. コンピュータを CD-ROM ドライブまたは DVD-ROM ドライブから起動するように設定します。この方法に関する詳細については、コンピュータのマニュアルを参照するか、コンピュータの製造元に問い合わせてください。
  2. Windows XP CD をコンピュータの CD-ROM または DVD-ROM ドライブに挿入し、コンピュータを再起動します。
  3. [Press any key to boot from CD] ダイアログ ボックスが表示されたら、任意のキーを押してコンピュータを Windows XP CD から起動します。
  4. [セットアップの開始] 画面が表示されたら、R キーを押して回復コンソールを起動します。
  5. デュアル ブートまたはマルチ ブート システムの場合は、インストール済みのオペレーティング システムのうち、回復コンソールからのアクセスが必要なシステムを選択します。
  6. Administrator パスワードを要求されたら、パスワードを入力して Enter キーを押します。
  7. コマンド プロンプトで map と入力し、Enter キーを押します。

    Windows XP CD が挿入されている CD-ROM または DVD-ROM ドライブに割り当てられているドライブ文字を書き留めます。次の形式と同様の形式で表示されます。
    D: \Device\CdRom0
  8. 次の行を入力し、Enter キーを押します (ここで CD-ROM ドライブ は Windows XP の CD が挿入されている CD-ROM または DVD-ROM ドライブのドライブ文字、ドライブ は Windows がインストールされているドライブのドライブ文字です)。
    expand CD-ROM ドライブ:\i386\vgaoem.fo_ ドライブ:\windows\system
    たとえば、次のように入力します。
    expand d:\i386\vgaoem.fo_ c:\windows\system
    "Vgaoem.fo“ の "o" の後のアンダースコア文字に注意してください。

    次のメッセージが表示されます。
       Vgaoem.fo_
               1 ファイルを展開しました。
    
  9. exit と入力します。

    コンピュータを再起動します。
  10. Windows XP CD をコンピュータの CD-ROM または DVD-ROM ドライブから取り出し、通常の方法でコンピュータを起動します。

詳細

回復コンソールの関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
229716? (http://support.microsoft.com/kb/229716/EN-US/ ) Description of the Windows Recovery Console
229716? (http://support.microsoft.com/kb/229716/JA/ ) Windows 回復コンソールについて
307654? (http://support.microsoft.com/kb/307654/EN-US/ ) HOW TO: Install and Use the Recovery Console for Windows XP
307654? (http://support.microsoft.com/kb/307654/JA/ ) [HOW TO] Windows XP での回復コンソールのインストールおよび使用方法
Windows XP セットアップの問題のトラブルシューティング方法についての関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
310064? (http://support.microsoft.com/kb/310064/EN-US/ ) HOW TO: Troubleshoot Windows XP Setup Problems When You Upgrade from Windows 98 or Windows Me
310064? (http://support.microsoft.com/kb/310064/JA/ ) [HOWTO] Windows 98 または Windows Me から Windows XP へアップグレードする場合のインストールの問題をトラブルシュートする方法
Windows XP セットアップの関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
306824? (http://support.microsoft.com/kb/306824/EN-US/ ) Release Notes for Windows XP Setup Contained in the Home.txt File
306824? (http://support.microsoft.com/kb/306824/JA/ ) Home.txt に含まれる Windows XP セットアップのリリース ノート
286463? (http://support.microsoft.com/kb/286463/EN-US/ ) Release Notes for Windows XP Setup Contained in the Pro.txt File
286463? (http://support.microsoft.com/kb/286463/JA/ ) Pro.txtファイルに含まれるMicrosoft Windows XPセットアップリリースノート
コンピュータの製造元との連絡方法を参照するには、以下の該当する「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
65416? (http://support.microsoft.com/kb/65416/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, A-K

60781? (http://support.microsoft.com/kb/60781/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, L-P

60782? (http://support.microsoft.com/kb/60782/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, Q-Z
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関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 315338? (http://support.microsoft.com/kb/315338/EN-US/ ) (最終更新日 2002-08-06) を基に作成したものです。

この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
キーワード:?
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