モデムが機能しない、Hewlett Packard Pavilion コンピューターを Windows XP にアップグレードした後

文書翻訳 文書翻訳
文書番号: 315342 - 対象製品
すべて展開する | すべて折りたたむ

目次

現象

HP パビリオンは、アップグレードした後Windows xp コンピューターで、モデムは動作しなくなります。

原因

Windows XP で検出できない場合にこの現象発生、モデムです。HP の特定のモデルをアップグレードする場合は特に、これが発生します。Rockwell のチップをモデムに備わっているパビリオン コンピューター設定します。

解決方法

この問題を回避するには、次のいずれかを使用してください。方法があります。

方法 1: 汎用モデム ドライバーをインストールします。

  1. モデムをアンインストールします。これを行うには、次の手順を実行します。
    1. [スタート] ボタン、 [マイ コンピューター] を右クリックし、ショートカット メニューの [プロパティ] をクリックします。
    2. [ハードウェア] タブをクリックし、[デバイス マネージャー] をクリックします。
    3. モデムに表示されるモデムを右クリックし、ショートカット メニューの [アンインストール] をクリックします。
    4. デバイスの削除の確認] ダイアログ ボックスで、[ OK] をクリックします。
    5. [ファイル] メニューの[終了] をクリックし、 [システムのプロパティ] ダイアログ ボックスを閉じます [ OK ] をクリックします。
  2. Windows XP の CD-ROM をコンピューターの CD-ROM を挿入またはDVD-ROM ドライブ。
  3. [スタート] をクリックし、[コントロール パネル] をクリックします。
  4. クリックしてください。 クラシック表示に切り替える 従来の場合ビューになっています。
  5. ダブルクリック [電話とモデムのオプション,[モデム] タブをクリックし、[追加] をクリックします。
  6. オンにし、 モデムを検出しません。ここでは、一覧から選択します。 チェック ボックスをオンし、[次へ] をクリックします。
  7. クリックしてください。 標準 56000 bps モデム、し、次へをクリックします。
  8. モデムに通信ポートを選択します。(選択を使用します。 通信ポート 2 (COM2) それがある)、[次へ] をクリックします。
  9. モデムのインストールを完了する完了をクリックします。

方法 2: Windows をアップグレードする前に、モデムを削除します。XP

コンピューターを Windows にアップグレードする前にモデムを取り外します。XP。Windows XP のセットアップ中にモデムが認識され、適切なことドライバーをインストールします。

方法 3: 新しいモデムをインストールします。

Windows XP でモデムを検出できない場合は、する必要があります。別のモデムをインストールします。

をコンピューター ハードウェアの製造元への問い合わせ方法の詳細についてをクリックして、資料を参照して文書番号を次の一覧の適切なマイクロソフト サポート技術情報:
65416 ハードウェアおよびソフトウェア関連のサードパーティ ベンダーの問い合わせ先一覧、A K

60781 ハードウェアおよびソフトウェア関連のサードパーティ ベンダーの問い合わせ先一覧 L P

60782 ハードウェアおよびソフトウェア関連のサードパーティ ベンダーの問い合わせ先一覧 Q 〜 Z

方法 4: ヒューレット ・ パッカード社から、Windows 2000 のモデム ドライバーをインストールします。

この資料に記載サード パーティ製の連絡先情報です。テクニカル サポートを見つけることを提供します。この連絡先情報は予告なく変更されます。Microsoft では保証のない方法このサード パーティ連絡先情報の正確性。

アップグレード後Windows XP には、Hewlett Packard Pavilion の一部のモデルはモデムを使用していません。ドライバーをインストールします。これは、モデル 8495、8595 が確認されていて、4540。

デバイスでは 'その他のデバイス' の下の次のデバイスがあります。マネージャー:
PCI シンプル通信コント ローラー
Windows 2000 のドライバー、ヒューレット ・ パッカード社web サイトの下にある場合モデム システムの機能を提供することがあります。Windows 2000 ドライバーは、次のヒューレット ・ パッカード社の Web サイトからダウンロードします。
http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?lc=en&cc=us&dlc=en&lang=en&softwareitem=pv510en
: このドライバーは、使用するため、Windows 2000 ではサポートされていませんヒューレット ・ パッカード社が。インストールの手順については、マニュアルを参照してくださいに利用可能な Windows 2000 のドライバーのインストールによって提供される、web サイト。
  1. ダウンロードが完了したら、手順します。既定のフォルダーにファイルを抽出するには、この Web サイトに用意されています。
  2. デバイス マネージャーを開き、ダブルクリック PCI シンプル通信コント ローラー.
  3. [ドライバー ] タブ、 [ドライバーの更新] をクリックし、ウィザードに指示する、ハードウェア更新ウィザードを完了します。フォルダーへドライバーを抽出します。示すのプロンプトが表示されます。このドライバーはテストされていませんと互換性が証明されていませんWindows XP。ドライバーのインストールを続行します。
  4. コンピューターを再起動し、モデムをテストします。

詳細

最小のシステムでは、多くの HP のパビリオン コンピューターを満たしてが要件については、Windows XP は、モデルがされたかどうかを判断することができます。Windows XP にアップグレードする前に互換性の問題のテストをしました。

を詳細については、この問題は、次の HP Web サイトを参照します。
http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?lc=en&cc=us&dlc=en&lang=en&softwareitem=pv510en
マイクロソフトテクニカル サポートを見つけることに連絡先情報をサード パーティを提供します。この連絡先情報は予告なく変更される可能性があります。マイクロソフトはしませんこのサード パーティ連絡先の正確性を保証します。情報です。

あるサード ・ パーティ製の製品この資料で説明の独立した企業によって製造されていますマイクロソフト。マイクロソフト、黙示の保証がありませんまたはそれ以外の場合は、関連、パフォーマンスや信頼性これらの製品。

プロパティ

文書番号: 315342 - 最終更新日: 2013年1月9日 - リビジョン: 1.0
この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
キーワード:?
kbhardware kbprb kbsetup kbmt KB315342 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:315342
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com