Windows XP にアップグレードした後に CD ドライブまたは DVD ドライブにアクセスすると、エラー メッセージ "ファンクションが間違っています" が表示される

文書翻訳 文書翻訳
文書番号: 315350 - 対象製品
すべて展開する | すべて折りたたむ

目次

現象

Windows XP にアップグレードした後、コンピュータの CD ドライブまたは DVD ドライブにアクセスすると、次のエラー メッセージが表示されることがあります。
Drive:\ にアクセスできません。ファンクションが間違っています。
: このエラー メッセージの Drive には、アクセスしようとした CD ドライブまたは DVD ドライブのドライブ文字が入ります。

原因

この問題は、Roxio Easy CD Creator の CD 書き込みプログラムがコンピュータにインストールされていて、その CD 書き込みプログラムのバージョンに Windows XP との互換性がない場合に発生することがあります。

Easy CD Creator のバージョン 4.x 以前のバージョンは、Windows XP でサポートされていません。

解決方法

この問題を解決するには、以下のいずれかの方法を使用します。

Easy CD Creator 3.x または 4.x

プログラムをコンピュータから削除してから、Windows XP でサポートされているバージョンの Easy CD Creator へのアップグレードについて Roxio にお問い合わせください。プログラムをコンピュータから削除する方法の詳細については、Roxio に問い合わせるか、プログラムのマニュアルを参照してください。

Roxio に問い合わせるには、次の Roxio の Web サイトを参照してください。
http://www.roxio.com

Easy CD Creator 5.0x または Easy CD & DVD Creator 6

Roxio から入手可能な Easy CD Creator 用の Windows XP 更新プログラムをインストールします。更新プログラムのダウンロードおよびインストールの方法の詳細については、次の Roxio の Web サイトを参照してください。
http://www.roxio.co.jp/support/index.html

類似した問題と解決方法

CD ドライブまたは DVD ドライブにアクセスする際に発生する問題のトラブルシューティング方法の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
316529 CD-R ドライブまたは CD-RW ドライブが書き込み可能デバイスとして認識されない
314060 Windows XP で CD 書き込みプログラムまたは DVD 書き込みプログラムを削除すると、CD ドライブまたは DVD ドライブにアクセスできなくなるか、あるいはエラー メッセージ "エラー コード 31" が表示される
Windows XP で発生する Easy CD Creator の問題のトラブルシューティング方法の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
285910 Windows XP で Easy CD Creator を実行するとエラー メッセージが表示される
310628 Easy CD Creator 5.0 が Windows XP で動作しない
311806 コンピュータをシャットダウンしようとすると Windows XP が再起動する


Roxio の問い合わせ先を参照するには、次のうち該当する「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
65416 ハードウェア関連およびソフトウェア関連のサードパーティ ベンダの問い合わせ先一覧 (A 〜 K)

60781 ハードウェア関連およびソフトウェア関連のサードパーティ ベンダの問い合わせ先一覧 (L 〜 P)

60782 ハードウェア関連およびソフトウェア関連のサードパーティ ベンダの問い合わせ先一覧 (Q 〜 Z)


他社テクニカル サポートのお問い合わせ窓口は、ユーザーの便宜のために提供されているものであり、将来予告なしに変更されることがあります。マイクロソフトは、掲載している情報に対して、いかなる責任も負わないものとします。

この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。明示または黙示にかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。

これらの「サポート技術情報」 (Microsoft Knowledge Base) の資料が問題を解決する助けにならない場合、またはこの資料に記載されている問題とは別の現象が発生している場合は、「サポート技術情報」で関連情報を検索してください。「サポート技術情報」の検索を行うには、次のマイクロソフト Web サイトにアクセスしてください。
http://support.microsoft.com
[サポート技術情報の検索] ボックスに、表示されるエラー メッセージを入力するか、問題の詳細を入力してください。

詳細

引き続き問題が発生する場合は、サポート担当者にお問い合わせください。お問い合わせ方法については、以下のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus

プロパティ

文書番号: 315350 - 最終更新日: 2008年4月7日 - リビジョン: 4.0
この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
キーワード:?
kbresolve kburl kb3rdparty kbsound kbhardware kberrmsg kbprb ocsso KB315350
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com