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Error message when you install a program: "Error 1606. Could not access network location <common administrative tools>. All users\"

Article ID:315352
Last Review:May 7, 2007
Revision:7.4
This article was previously published under Q315352
Important This article contains information that shows you how to help lower security settings or how to turn off security features on a computer. You can make these changes to work around a specific problem. Before you make these changes, we recommend that you evaluate the risks that are associated with implementing this workaround in your particular environment. If you implement this workaround, take any appropriate additional steps to help protect the computer.

SYMPTOMS

After you upgrade Microsoft Windows 98 Second Edition or Microsoft Windows Millennium Edition to Microsoft Windows XP or Windows XP SP1, when you install a program on your Windows XP-based computer, you may receive an error message that is similar to the following:
Error 1606. Could not access network location <Common Administrative Tools>.All users\.
Additionally, nothing may occur when you try to open Administrative Tools in Control Panel.

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CAUSE

This behavior can occur if there is an incorrect setting in the following registry entry:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders\Common Administrative Tools

Note This registry key exists only if you upgrade your computer from Windows 98 Second Edition to Windows XP or from Windows Millennium Edition to Windows XP.


This behavior may also be caused by Norton AntiVirus 2003. For more information about this behavior and for steps that you can take to resolve the problem, visit the following Symantec Web site:
http://service1.symantec.com/SUPPORT/sunset-c2002kb.nsf/9b60813077fffd2385256ee60055ac57/8b5951c9ec10830085256edf00520f16?OpenDocument&amp;src=bar_sch_nam&seg=ag (http://service1.symantec.com/SUPPORT/sunset-c2002kb.nsf/9b60813077fffd2385256ee60055ac57/8b5951c9ec10830085256edf00520f16?OpenDocument&src=bar_sch_nam&seg=ag)
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information. If the behavior still occurs after you take the steps to resolve the problem, remove Norton AntiVirus 2003 manually. If you cannot remove Norton AntiVirus by using the Add or Remove Programs tool, use the Rnav2003.exe utility. To remove Norton AntiVirus manually, click Add or Remove programs, click Norton Antivirus, and then clickRemove Programsin Control Panel. For information about how to download and use the Rnav2003.exe utility, visit the following Symantec Web site:
http://service1.symantec.com/SUPPORT/tsgeninfo.nsf/docid/2001092114452606?Open&src=tranus_con_sl (http://service1.symantec.com/SUPPORT/tsgeninfo.nsf/docid/2001092114452606?Open&src=tranus_con_sl)

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RESOLUTION

Warning This workaround may make a computer or a network more vulnerable to attack by malicious users or by malicious software such as viruses. We do not recommend this workaround but are providing this information so that you can implement this workaround at your own discretion. Use this workaround at your own risk.

Note An antivirus program is designed to help protect your computer from viruses. You must not download or open files from sources that you do not trust, visit Web sites that you do not trust, or open e-mail attachments when your antivirus program is disabled.

For more information about computer viruses, click the following article number to view the article in the Microsoft Knowledge Base:
129972 (http://support.microsoft.com/kb/129972/) Computer viruses: description, prevention, and recovery
Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 (http://support.microsoft.com/kb/322756/) How to back up and restore the registry in Windows


To resolve this behavior, follow these steps.
1.Click Start, and then click Run.
2.In the Open box, type regedit, and then click OK.
3.Locate and then click the following registry key:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
4.In the right pane of Registry Editor, double-click Common Administrative Tools.
5.In the Value data box , type the following line, and then click OK:
%ALLUSERSPROFILE%\Start Menu\Programs\Administrative Tools
6.On the File menu, click Exit to quit Registry Editor.
7.Restart the computer.

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MORE INFORMATION

For more information about how to troubleshoot a similar error message, click the following article number to view the article in the Microsoft Knowledge Base:
307683 (http://support.microsoft.com/kb/307683/) Error message when you install Plus! for Windows XP: "Error 1606. Could not access network location"

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APPLIES TO
Microsoft Windows XP Professional
Microsoft Windows XP Home Edition

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Keywords: 
kburl kbnetwork kberrmsg kbinterop kbprb KB315352

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