Id. de artículo: 315352 - Última revisión: lunes, 28 de marzo de 2011 - Versión: 1.0

Aparece un mensaje de error al instalar un programa: "Error 1606. No se pudo tener acceso a la ubicación de red <common administrative="" tools="">. Todos los users\ "</common>

Nota acerca de su sistema operativoEste artículo se aplica a un sistema operativo distinto al que usa. El contenido del artículo que puede que no sea importante para usted, se deshabilitará
ImportanteEn este artículo contiene información que se muestra cómo reducir la configuración de seguridad o desactivar las características de seguridad en un equipo. Puede realizar estos cambios para solucionar un problema específico. Antes de realizar estos cambios, le recomendamos que evalúe los riesgos asociados con la implementación de esta solución en su entorno concreto. Si decide implementar esta solución, tome las medidas adicionales oportunas para ayudar a proteger el equipo.

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Síntomas

Después de actualizar Microsoft Windows 98 Segunda edición o Microsoft Windows Millennium Edition para Microsoft Windows XP o Windows XP Service Pack 1, al instalar un programa en un equipo basado en Windows XP, puede recibir un mensaje de error que es similar al siguiente:
Error 1606. No se puede obtener acceso a la ubicación de red <common administrative="" tools="">.Todos los Users\. </common>
Además, no ocurre nada al intentar abrir Herramientas administrativas del Panel de Control.

Causa

Este comportamiento puede producirse si hay una configuración incorrecta en la entrada de registro siguiente:
HKEY_LOCAL_MACHINE\SOFTWARE \Windows\CurrentVersion\Explorer\Shell Folders\Common herramientas administrativas


NotaEsta clave del registro existe sólo si actualiza el equipo desde Windows 98 Segunda edición a Windows XP o Windows Millennium Edition para Windows XP.


Este comportamiento también puede deberse a Norton AntiVirus 2003. Para obtener más información acerca de este comportamiento y para los pasos que usted puede tomar para resolver el problema, visite el siguiente sitio Web de Symantec:
¿http://Service1.Symantec.com/support/Sunset-c2002kb.nsf/9b60813077fffd2385256ee60055ac57/8b5951c9ec10830085256edf00520f16?OpenDocument &amp; src = bar_sch_nam & seg = ag (http://service1.symantec.com/SUPPORT/sunset-c2002kb.nsf/9b60813077fffd2385256ee60055ac57/8b5951c9ec10830085256edf00520f16?OpenDocument&src=bar_sch_nam&seg=ag)
Microsoft Proporciona información de contacto de otros fabricantes para ayudarle a encontrar soporte técnico. Esta información de contacto puede cambiar sin previo aviso. Microsoft no lo hace garantizar la exactitud de esta información de contacto de terceros.Si el comportamiento persiste después de seguir los pasos para resolver el problema, quite Norton AntiVirus 2003 manualmente. Si no puede quitar Norton AntiVirus mediante la herramienta Agregar o quitar programas, utilice el Utilidad Rnav2003.exe. Para quitar manualmente Norton AntiVirus, haga clic enAgregar o Quitar programas, haga clic enNorton Antivirusy, a continuación Haga clic enQuitar programasen el Panel de Control. Para obtener información acerca de cómo descargar y utilizar la utilidad Rnav2003.exe, visite el Symantec siguiente Sitio Web:
¿http://Service1.Symantec.com/support/tsgeninfo.nsf/docid/2001092114452606?Abrir & src = tranus_con_sl (http://service1.symantec.com/SUPPORT/tsgeninfo.nsf/docid/2001092114452606?Open&src=tranus_con_sl)

Solución

AdvertenciaEsta solución puede hacer que un equipo o en una red sean más vulnerables a los ataques de usuarios malintencionados o por software malintencionado, como los virus. No recomendamos esta solución, pero proporcionamos esta información para que se puede implementar esta solución a su propia discreción. Utilice esta solución bajo su responsabilidad.

NotaUn programa antivirus está diseñado para ayudar a proteger su equipo frente a virus. No debe descargar o abrir archivos desde orígenes que no lo hace de confianza, visite los sitios Web que no confíe ni abrir datos adjuntos de correo electrónico cuando el programa antivirus está deshabilitado.

Para obtener más información acerca del equipo virus, haga clic en el número de artículo siguiente para verlo en el Microsoft Knowledge Base:
129972  (http://support.microsoft.com/kb/129972/ ) Los virus informáticos: descripción, prevención y recuperación
ImportanteEsta sección, el método o la tarea contiene pasos que le indicarán cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por lo tanto, asegúrese de que sigue estos pasos cuidadosamente. Para mayor protección, copia de seguridad del registro antes de modificarlo. A continuación, puede restaurar el registro si surge algún problema. Para obtener más información acerca de cómo hacer copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756  (http://support.microsoft.com/kb/322756/ ) Cómo hacer copia de seguridad y restaurar el registro de Windows


Para resolver este comportamiento, siga estos pasos.

Para que se solucione este problema, vaya a la "Corregir el problema para mí"sección. Si lo prefiere solucionar el problema usted mismo, vaya a la "Voy a corregir yo mismo"sección.

Corregir el problema para mí



Para solucionar este problema automáticamente, haga clic en elCorregir el problemabotón o vínculo. En elDescarga de archivoscuadro de diálogo, haga clic enEjecutar,y, a continuación, siga los pasos de la corrección se asistente.


Solucionar el problema
Microsoft Fix it 50640


Notas
  • Este asistente puede estar en inglés solamente. Sin embargo, la corrección automática también funciona para otras versiones de idioma de Windows.
  • Si no está en el equipo que tiene el problema, guarde la corrección la solución a una unidad flash o un CD y, a continuación, ejecutarla en el equipo que tiene el problema.

A continuación, vaya a la "¿Esto ha solucionado el problema?"sección.



Voy a corregir yo mismo

  1. Haga clic enInicioy, a continuación, haga clic enEjecutar.
  2. En elAbrircuadro, escribaRegedity, a continuación, haga clic enACEPTAR.
  3. Busque y, a continuación, haga clic en la siguiente clave del registro:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
  4. En el panel derecho del Editor del registro, haga doble clic enHerramientas administrativas comunes.
  5. En elDatos de valorcuadro, escriba lo siguiente línea y, a continuación, haga clic enACEPTAR:
    %ALLUSERSPROFILE%\Menú Inicio\Programas\Herramientas
  6. En elArchivomenú, haga clic enSalirpara salir del Editor del registro.
  7. Reinicie el equipo.

¿Esto ha solucionado el problema?

  • Compruebe si el problema es fijo. Si se solucione el problema, ya ha terminado con esta sección. Si no se soluciona el problema, puedePóngase en contacto con el soporte técnico (http://support.microsoft.com/contactus) .
  • Agradeceríamos sus comentarios. Para proporcionar comentarios o informen de cualquier problema con esta solución, deje un comentario en el "Corregir el problema para mí (http://blogs.technet.com/fixit4me/) "blog o envíenos uncorreo electrónico (mailto:fixit4me@microsoft.com?Subject=KB) .

Más información

Para obtener más información acerca de cómo solucionar un error similar el mensaje, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
307683  (http://support.microsoft.com/kb/307683/ ) Aparece un mensaje de error al instalar Plus! para Windows XP: "Error 1606. No se pudo tener acceso a la ubicación de red"

La información de este artículo se refiere a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Palabras clave: 
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Haga clic aquí para ver el artículo original (en inglés): 315352  (http://support.microsoft.com/kb/315352/en-us/ )