ID do artigo: 315352 - Última revisão: segunda-feira, 28 de março de 2011 - Revisão: 1.0

Quando você instala um programa de mensagem de erro: "Erro 1606. Não foi possível acessar o local de rede <common administrative="" tools="">. Todos os MSOCache\All Users \ "</common>

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
ImportanteEste artigo contém informações que mostram como ajudar a diminuir as configurações de segurança ou como desativar os recursos de segurança em um computador. Você pode fazer essas alterações para solucionar um problema específico. Antes de fazer essas alterações, recomendamos que avalie os riscos associados à implementação dessa solução alternativa no ambiente específico. Se você implementar essa solução alternativa, execute quaisquer etapas de adicionais apropriadas para ajudar a proteger o computador.

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Sintomas

Após a atualização do Microsoft Windows 98 Second Edition ou Microsoft Windows Millennium Edition, Microsoft Windows XP ou Windows XP SP1, Quando você instala um programa no seu computador baseado no Windows XP, você pode receber uma mensagem de erro semelhante à seguinte:
Erro 1606. Poderia acessar o local de rede <common administrative="" tools="">.Todos os MSOCache\All Users \. </common>
Além disso, nada pode ocorrer quando você tenta abrir Ferramentas administrativas no painel de controle.

Causa

Esse comportamento pode ocorrer se houver uma configuração incorreta no a seguinte entrada do registro:
Folders\Common de HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Shell ferramentas administrativas


ObservaçãoEssa chave do Registro existe somente se você atualizar seu computador de Windows 98 Second Edition, Windows XP ou do Windows Millennium Edition para Windows XP.


Esse comportamento também pode ser causado pelo Norton AntiVirus 2003. Para obter mais informações sobre esse comportamento e para as etapas que você pode tomar para resolver o problema, visite o seguinte site da Symantec:
http://Service1.Symantec.com/support/Sunset-c2002kb.nsf/9b60813077fffd2385256ee60055ac57/8b5951c9ec10830085256edf00520f16?OpenDocument &amp; src = bar_sch_nam & seg = ag (http://service1.symantec.com/SUPPORT/sunset-c2002kb.nsf/9b60813077fffd2385256ee60055ac57/8b5951c9ec10830085256edf00520f16?OpenDocument&src=bar_sch_nam&seg=ag)
Microsoft Fornece informações de contato de terceiros para ajudá-lo a encontrar suporte técnico. Estas informações para contato podem ser alteradas sem aviso prévio. Microsoft não garante a precisão dessas informações de contato de terceiros.Se o problema persistir depois que você execute as etapas para resolver o problema, remova o Norton AntiVirus 2003 manualmente. Se você não pode remover o Norton AntiVirus usando a ferramenta Adicionar ou remover programas, use o Utilitário Rnav2003. exe. Para remover o Norton AntiVirus manualmente, clique emAdicionar ou Remover programas, clique emNorton Antiviruse, em seguida Clique emRemover programasno painel de controle. Para obter informações sobre como baixar e usar o utilitário Rnav2003. exe, visite o seguinte Symantec Site da Web:
http://Service1.Symantec.com/support/tsgeninfo.nsf/docid/2001092114452606?Abrir & src = tranus_con_sl (http://service1.symantec.com/SUPPORT/tsgeninfo.nsf/docid/2001092114452606?Open&src=tranus_con_sl)

Resolução

AvisoEssa solução alternativa pode tornar um computador ou uma rede mais vulnerável aos ataques de usuários ou softwares mal-intencionados, como vírus. Nós não recomendamos esta solução alternativa, mas fornece estas informações para que você possa implementar a solução com sua vontade. Usá-lo em seu próprio risco.

ObservaçãoUm programa antivírus foi desenvolvido para ajudar a proteger seu computador. contra vírus. Você deve baixar ou abrir arquivos de fontes que você não confiar, visite os sites da Web de confiança ou abrir anexos de email quando seu programa antivírus está desativado.

Para obter mais informações sobre o computador vírus, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
129972  (http://support.microsoft.com/kb/129972/ ) Vírus informáticos: Descrição, prevenção e recuperação
ImportanteNesta seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, sérios problemas poderão ocorrer se você modificar o registro incorretamente. Portanto, certifique-se de que você siga estas etapas cuidadosamente. Para maior proteção, faça backup do registro antes de modificá-lo. Em seguida, você poderá restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322756  (http://support.microsoft.com/kb/322756/ ) Como fazer backup e restaurar o registro no Windows


Para resolver esse problema, siga estas etapas.

Para que possamos corrigir esse problema para você, vá para a "Corrigir para mimseção". Se você preferir corrigir o problema, vá para a "Deixe-me a corrigir sozinhoseção".

Corrigir para mim



Para corrigir o problema automaticamente, clique noCorrigi-lobotão ou link. NoDownload de arquivocaixa de diálogo, clique emExecutar,e, em seguida, siga as etapas na correção-assistente.


Corrigir este problema.
Microsoft Fix it 50640


Anotações
  • Este assistente só pode estar em inglês. No entanto, a correção automática também funciona para outras versões de idioma do Windows.
  • Se você não estiver no computador com o problema, salve a correção-solução de uma unidade flash ou CD e execute-o no computador com o problema.

Em seguida, vá para a "O problema foi corrigido?seção".



Deixe-me a corrigir sozinho

  1. Clique emIniciare, em seguida, clique emExecutar.
  2. NoAbrircaixa, digiteRegedite, em seguida, clique emOK.
  3. Localize e clique em seguinte chave do registro:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
  4. No painel à direita do Editor do registro, clique duas vezesFerramentas administrativas comuns.
  5. NoDados de valorDigite o seguinte. linha e, em seguida, clique emOK:
    %ALLUSERSPROFILE%\Menu Iniciar\programas\ferramentas
  6. Sobre oArquivomenu, clique emSairpara fechar o Editor do registro.
  7. Reinicie o computador.

O problema foi corrigido?

  • Verifique se o problema seja corrigido. Se o problema é corrigido, você terá concluído esta seção. Se o problema não for corrigido, você pode:entre em contato com o suporte (http://support.microsoft.com/contactus) .
  • Apreciamos seus comentários. Para fornecer comentários ou relatar quaisquer problemas com essa solução, deixe um comentário sobre o "Corrigir para mim (http://blogs.technet.com/fixit4me/) "blog ou envie-em ume-mail (mailto:fixit4me@microsoft.com?Subject=KB) .

Mais Informações

Para obter mais informações sobre como solucionar um erro semelhante a mensagem, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
307683  (http://support.microsoft.com/kb/307683/ ) Mensagem de erro quando você instala. Plus! para Windows XP: "Erro 1606. Não foi possível acessar o local de rede"

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Palavras-chave: 
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