Makale numarası: 315352 - Son Gözden Geçirme: 28 Mart 2011 Pazartesi - Gözden geçirme: 1.0

Bir program yüklediğinizde hata iletisi: "Hata 1606. <common administrative="" tools="">Ağ konumuna erişilemedi. Tüm users\ "</common>

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.
ÖnemliBu makale, güvenlik ayarlarını düşürmenize veya yardımcı olacak bir bilgisayarda güvenlik özellikleri devre dışı bırakma hakkında bilgiler içerir. Belirli bir sorunu gidermek için bu değişiklikleri yapabilirsiniz. Bu değişiklikleri yapmadan önce bu geçici çözümü ortamınızda uygulanmasıyla ilişkili riskleri değerlendirmeniz önerilir. Bu geçici çözümü kullanırsanız, bilgisayarınızın korunmasına yardımcı olabilecek uygun ek önlemleri alabilir.

Hepsini aç | Hepsini kapa

Belirtiler

Microsoft Windows 98 İkinci Sürüm yükselttikten sonra veya Microsoft Windows xp veya Windows xp SP1'i Microsoft Windows Millennium Edition Windows xp tabanlı bilgisayarınıza bir program yüklediğinizde alabileceğiniz aşağıdakine benzer bir hata iletisi:
Hata 1606. <common administrative="" tools="">Ağ konumuna erişilemedi.Tüm users\. </common>
Açmaya çalıştığınızda, ayrıca hiçbir şey oluşabilir Denetim Masası'ndaki Yönetimsel Araçlar.

Neden

Bu davranış, yanlış bir ayar varsa oluşabilir Aşağıdaki kayıt defteri girdisi:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders\Common Yönetimsel Araçlar


NotBilgisayarınızdan yükseltirseniz, bu kayıt defteri anahtarının varolduğunu Windows 98 İkinci Sürüm veya Windows Millennium Edition'dan Windows XP'ye Windows xp.


Bu davranış ayrıca Norton tarafından neden olabilir AntiVirus 2003. Ve bu davranış hakkında daha fazla bilgi için bu adımları alabilir sorunu çözmek için aşağıdaki Symantec Web sitesini ziyaret edin:
http://service1.symantec.com/support/sunset-c2002kb.nsf/9b60813077fffd2385256ee60055ac57/8b5951c9ec10830085256edf00520f16?OpenDocument &amp; src = bar_sch_nam & seg ag = (http://service1.symantec.com/SUPPORT/sunset-c2002kb.nsf/9b60813077fffd2385256ee60055ac57/8b5951c9ec10830085256edf00520f16?OpenDocument&src=bar_sch_nam&seg=ag)
Microsoft üçüncü taraf iletişim bilgilerini teknik destek bulmanıza yardımcı olmak için sağlar. Bu kişi bilgi verilmeden değiştirilebilir. Microsoft başlamıyor Bu üçüncü taraf iletişim bilgilerinin doğruluğunu garanti.Adımları tamamladıktan sonra davranış devam ediyorsa sorunu gidermek için Norton AntiVirus 2003'ü el ile kaldırın. Yapamazsınız Norton AntiVirus Program Ekle veya Kaldır aracını kullanarak kaldırın, kullanın Rnav2003.exe yardımcı programını. Norton AntiVirus el ile kaldırmak için tıklatınEklemek veya Programları kaldırma,'ı tıklatınNorton Antivirusve ardından ' ı tıklatınProgramları kaldırmaDenetim Masası'nda. Hakkında bilgi için nasıl karşıdan yüklemek ve Rnav2003.exe yardımcı programını kullanmak için aşağıdaki Symantec ziyaret edin Web sitesi:
http://service1.symantec.com/support/tsgeninfo.nsf/docid/2001092114452606?Açık & src = tranus_con_sl (http://service1.symantec.com/SUPPORT/tsgeninfo.nsf/docid/2001092114452606?Open&src=tranus_con_sl)

Çözüm

UyarıBu geçici çözüm, kötü niyetli kullanıcılar veya virüsler gibi kötü amaçlı yazılımlar tarafından gerçekleştirilen saldırılara karşı bir bilgisayar veya bir ağ daha savunmasız kılabilir. Biz bu geçici çözüm önerilmez, ancak, bu geçici çözümü kendi uygulayabilmeniz için bu bilgiler sağlanmaktadır. Bu geçici çözümü kullanmak kendi sorumluluğunuzdadır.

NotBir virüsten koruma programı, bilgisayarınızı korumaya yardımcı olmak için tasarlanmıştır virüslere karşı. Değil karşıdan yükleyin veya Aksi halde kaynaklardan gelen dosyaları açmak gerekir güven, size değil güven veya e-posta eklerini açmak olduğunu Web sitelerini ziyaret edin, Virüsten koruma programınızı devre dışı bırakılır.

Bilgisayar hakkında daha fazla bilgi için Virüsler, makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın Bilgi Bankası:
129972  (http://support.microsoft.com/kb/129972/ ) Bilgisayar virüsleri: tanımlama, önleme ve Kurtarma
ÖnemliBu bölüm, yöntem veya görev kayıt defterini nasıl değiştireceğinizin anlatıldığı adımlar içermektedir. Ancak, kayıt defterini hatalı olarak değiştirirseniz önemli sorunlar oluşabilir. Bu nedenle, bu adımları dikkatlice uyguladığınızdan emin olun. Değiştirmeden önce ek koruma için kayıt defterini yedekleyin. Sonra bir sorun çıktığında kayıt defterini geri yükleyebilirsiniz. Yedekleme ve geri yükleme hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
322756  (http://support.microsoft.com/kb/322756/ ) Nasıl yedekleme ve Windows kayıt defterini geri yükleme


Bu davranışı gidermek için aşağıdaki adımları izleyin.

Bu sorunu sizin adınıza gidermemizi isterseniz gidin "Benim adıma düzelt"bölümüne gidin. Sorunu kendiniz gidermeyi tercih ediyorsanız, Git "Kendim düzeltmek istiyorum"bölümüne gidin.

Benim adıma düzelt



Bu sorunu otomatik olarak düzeltmek için tıklatınBu sorunu düzeltdüğmesini veya bağlantısını. İçindeDosya karşıdan yüklemeiletişim kutusunda'ı tıklatınÇalıştırve daha sonra düzeltme adımları, sihirbaz.


Bu sorunu düzelt
Microsoft Fix it 50640


Notlar
  • Bu sihirbaz yalnızca İngilizce olabilir. Ancak otomatik düzeltme, Windows'un diğer dil sürümleri için de kullanılabilir.
  • Düzelt Kaydet sorun olan bilgisayarda değilseniz çözümünü bir flash sürücüye veya CD'ye ve sonra sorunun yaşandığı bilgisayarda çalıştırın.

Daha sonra Git "Bu işlem sorunu düzeltti mi?"bölümüne gidin.



Kendim düzeltmek istiyorum

  1. ' I tıklatınBaşlatve iÇalıştır.
  2. İçindeAçıkTür kutusundaRegeditve iTAMAM.
  3. Sonra aşağıdaki kayıt defteri anahtarını bulup tıklatın:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
  4. Kayıt Defteri Düzenleyicisi'nin sağ bölmesinde, çift tıklatınCommon Administrative Tools.
  5. İçindeDeğer verisikutusuna şunları yazın satırı tıklatın ve sonraTAMAM:
    %ALLUSERSPROFILE%\Start Menu\Programlar\Yönetimsel Araçlar
  6. ÜzerindeDosyamenüsünde'i tıklatınÇıkışKayıt Defteri Düzenleyicisi'nden çıkmak için.
  7. Bilgisayarı yeniden başlatın.

Bu işlem sorunu düzeltti mi?

  • Sorunun giderilmiş olup olmadığını denetleyin. Sorun düzeltilmişse, bu bölümle işiniz bitti demektir. Sorun düzeltilmemişse, yapabileceklerinizDestek hizmetlerine (http://support.microsoft.com/contactus) .
  • Biz Görüşleriniz bizim için önemlidir. Görüşünüzü veya bu çözümle ilgili sorunları bildirmek için lütfen bir yorum üzerinde bırakın "Benim adıma düzelt (http://blogs.technet.com/fixit4me/) "blog veya bize bire-posta (mailto:fixit4me@microsoft.com?Subject=KB) .

Daha fazla bilgi

Benzer bir hata giderme hakkında daha fazla bilgi için ileti, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
mühendislere  (http://support.microsoft.com/kb/307683/ ) Yüklediğinizde hata iletisi Plus! for Windows xp: "Hata 1606. Ağ konumuna erişilemiyor"

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
Anahtar Kelimeler: 
kburl kbnetwork kberrmsg kbinterop kbprb kbfixme kbmsifixme kbmt KB315352 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:315352  (http://support.microsoft.com/kb/315352/en-us/ )