Aparece el mensaje de error Stop 0x000000ED cuando se monta un volumen en una unidad IDE en la que está habilitado el almacenamiento en caché

Seleccione idioma Seleccione idioma
Id. de artículo: 315403 - Ver los productos a los que se aplica este artículo
Este artículo se publicó anteriormente con el número E315403
Expandir todo | Contraer todo

Síntomas

Cuando se utilizan volúmenes que usan el sistema de archivos NTFS en unidades de Electrónicas de dispositivos integrados (IDE, Integrated Device Electronics) con el almacenamiento en caché habilitado, puede aparecer el siguiente mensaje de error durante el inicio:
Stop 0x000000ED
Unmountable_Boot_Volume
El proceso de recuperación normal en este caso es ejecutar el comando chkdsk /r desde la consola de recuperación y continuar después. En las versiones de OEM de Windows XP, la consola de recuperación puede no estar accesible. Si esta corrección no se ha incluido en la compilación del OEM de Windows XP, es posible que no pueda entrar en la consola de recuperación y ejecutar el comando chkdsk /r para realizar la recuperación. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
308402 No se puede iniciar sesión en la consola de recuperación después de ejecutar Sysprep en Windows XP

Causa

Debido a la optimización del modelo de escritura de las unidades de disco IDE, las rutinas de almacenamiento en caché a veces escriben los datos desordenados para mantener las velocidades de escritura lo más rápidas posible en función de dónde se encuentren los datos en el disco. Esto abre un lapso de tiempo en el que las tablas cruciales del sistema de discos NTFS podrían dañarse si una operación de escritura no se completara. Anteriormente, Microsoft recomendaba que se desactivara el almacenamiento en caché de las unidades IDE en los programas donde los datos muy importantes se almacenaban en el disco o en situaciones que permitieran una ligera reducción de la velocidad global. Los programas con datos muy importantes pueden requerir la utilización de unidades SCSI, que controlan mejor las transacciones de datos.

Solución

Para resolver este problema, obtenga el Service Pack más reciente para Windows XP. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389 Cómo obtener el Service Pack más reciente para Windows XP
Para resolver este problema, obtenga la actualización siguiente en el sitio Web de Microsoft Windows Update:
Contraer esta imagenAmpliar esta imagen
Descargar
Descargar ahora la actualización "Actualización crítica de 10 de febrero de 2002"
Release Date: February 10, 2002

For additional information about how to download Microsoft Support files, click the following article number to view the article in the Microsoft Knowledge Base:
119591 How to Obtain Microsoft Support Files from Online Services
Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help to prevent any unauthorized changes to the file.

The English version of this fix should have the following file attributes or later:
   Date         Time   Version      Size       File name  Platform
   ---------------------------------------------------------------------
   30-Jan-2002  14:58  5.1.2600.28    516,480  Ntfs.sys   Intel
   30-Jan-2002  14:59  5.1.2600.28  1,746,304  Ntfs.sys   Itanium 64-bit
				

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo. Este problema se corrigió por primera vez en el Service Pack 1 de Windows XP.

Más información

Los cambios que se realizan en los archivos clave del sistema permiten al volumen del sistema continuar el montaje hasta un punto donde se puede ejecutar el comando chkdsk. Estos archivos se deben cargar lo antes posible antes de que se produzca el problema. Si experimenta este problema, puede que tenga que obtener y usar software de recuperación del sistema que le proporcione el fabricante del equipo.

Propiedades

Id. de artículo: 315403 - Última revisión: miércoles, 29 de marzo de 2006 - Versión: 2.3
La información de este artículo se refiere a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Palabras clave: 
kbqfe kbhotfixserver kbbug kbenv kberrmsg kbfix kboswin2000fix kbwinxpsp1fix KB315403

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com