Numéro d'article: 315679 - Dernière mise à jour: mercredi 8 août 2007 - Version: 3.1

Problèmes liés aux programmes de plan de lecteur dans Windows XP

A noterCet article s'applique à un système d'exploitation différent de celui que vous utilisez. Le contenu de l'article qui ne vous concerne peut-être pas est désactivé.
Cet article peut contenir des liens vers des informations en langue anglaise (pas encore traduites).

Sommaire

Agrandir tout | Réduire tout

Symptômes

Il se peut que vous rencontriez les problèmes suivants :
  • Après le premier redémarrage du programme d'installation de Wndows XP, l'un des messages d'erreur suivants peut s'afficher :
    • Système d'exploitation introuvable
    • Le programme d'installation a déterminé que le lecteur C: est endommagé et ne peut pas être réparé. Pour quitter le programme d'installation, appuyez sur F3.
    • Windows n'a pas pu démarrer en raison du problème de configuration de démarrage du microprogramme ARC suivant : n'a pas généré correctement le nom d'ARC pour HAL et le chemin d'accès. Consultez la documentation Windows à propos des options de configuration ARC et les manuels de référence de votre matériel pour plus d'informations.
    • STOP: 0x0000007b (0xf898963c, 0xc0000034, 0x00000000, 0x00000000)
  • Le programme d'installation de Windows XP peut cesser de répondre (se bloquer) et affiche un écran noir vide après le premier redémarrage.
  • Après avoir installé Windows XP, les disques durs secondaires qui fonctionnaient et s'affichaient correctement dans les systèmes d'exploitation suivants peuvent sembler endommagés ou avoir une taille de zéro octet :
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 98 Deuxième Édition
    • Microsoft Windows 98
    • Microsoft Windows 95

Cause

Ces problèmes peuvent se produire si vous utilisez un logiciel de plan de lecteur pour contrôler votre disque dur. Les versions de certains programmes de plan de lecteur peuvent ne pas être compatibles avec Windows XP.

Résolution

Pour résoudre ce problème, contactez le fabricant de votre programme de plan de lecteur pour vous informer sur la disponibilité d'un correctif relatif à ce problème.

Pour déterminer si votre disque dur utilise un programme de plan de lecteur, reportez-vous à l'article suivant dans la Base de connaissances Microsoft :

186057  (http://support.microsoft.com/kb/186057/ ) Comment faire pour déterminer si un programme de plan de lecteur est installé dans Windows
Avertissement : N'utilisez pas la commande fdisk /mbr à partir de la disquette de démarrage de Windows Millennium Edition/98 ni la commande fixmbr dans la console de récupération Windows XP. Ces commandes détruiraient les informations relatives au secteur de démarrage principal (MBR, Master Boot Record) du plan de lecteur si vous utilisez un programme de plan de lecteur, ce qui pourrait provoquer une perte de données. Pour contourner ce problème, procédez comme suit :
  1. Sauvegardez vos données essentielles.
  2. Partitionnez et reformatez votre disque dur à l'aide du CD-ROM Windows XP.

Statut

Ce comportement est voulu par la conception même du produit.

Plus d'informations

Fabricants de disque dur qui fournissent des logiciels de plan de lecteur

IBM

Disk Manager 2000
http://www-03.ibm.com/systems/storage/index.html (http://www-03.ibm.com/systems/storage/index.html)

Maxtor

MAXBLAST
http://storage.free-driver-download.com/Maxtor/17211/Maxtor-MaxBlast-Plus-3-v3.6-Windows-9x-ME-NT4-2000-XP.html (http://storage.free-driver-download.com/Maxtor/17211/Maxtor-MaxBlast-Plus-3-v3.6-Windows-9x-ME-NT4-2000-XP.html)

Quantum

http://www.quantum.com/Products/TapeDrives/Index.aspx (http://www.quantum.com/Products/TapeDrives/Index.aspx)

Seagate

Disk Manager
http://www.seagate.com/support/disc/drivers/discwiz.html (http://www.seagate.com/support/disc/drivers/discwiz.html)

Western Digital

EZ-BIOS
http://www.d-a-l.com/help/archive/index.php/t-11589.html (http://www.d-a-l.com/help/archive/index.php/t-11589.html)
Les produits tiers mentionnés dans le présent article proviennent de sociétés indépendantes de Microsoft. Microsoft exclut toute garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits.
Microsoft fournit des informations relatives aux contacts tiers afin de vous aider à trouver un support technique. Ces informations peuvent être modifiées sans préavis. Microsoft ne garantit en aucun cas l'exactitude des informations concernant les sociétés tierces.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Édition familiale
  • Microsoft Windows XP Professional
Mots-clés : 
kberrmsg kbenv kbsetup kbprb kb3rdparty KB315679
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.