ID Artikel: 315679 - Kajian Terakhir: 24 September 2011 - Revisi: 2.0

Masalah dengan drive tampilan program di Windows XP

Tips SistemThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.

Pada Halaman ini

Perbesar semua | Perkecil semua

GEJALA

Anda mungkin mengalami satu atau lebih gejala berikut:
  • Setelah reboot pertama penataan Windows XP, Anda akan menerima salah satu pesan galat berikut:
    • Tidak ada sistem operasi
    • Setup telah ditentukan bahwa Drive C: rusak dan tidak dapat diperbaiki. Untuk keluar dari penataan tekan F3.
    • Windows tidak dapat mulai karena dari dia mengikuti ARC masalah konfigurasi firmware boot. Benar tidak menghasilkan ARC nama untuk HAL dan sistem jalan. Periksa dokumentasi windows tentang konfigurasi ARC pilihan dan perangkat keras Anda referensi manual untuk tambahan informasi.
    • Berhenti: 0x0000007b (0xf898963c, 0xc0000034, 0x00000000, 0x00000000)
  • Penataan Windows XP mungkin berhenti merespons (hang) dan menampilkan layar hitam kosong setelah reboot pertama.
  • Setelah Anda menginstal Windows XP, sekunder hard drive yang bekerja dan muncul dengan benar pada sistem operasi berikut dapat muncul untuk rusak atau memiliki ukuran nol byte:
    • Microsoft Windows Millennium Edition (Me)
    • Microsoft Windows 98 Second Edition
    • Microsoft Windows 98
    • Microsoft Windows 95

PENYEBAB

Masalah ini dapat terjadi apabila Anda menggunakan tampilan drive program perangkat lunak untuk mengontrol perangkat keras. Beberapa versi dari beberapa drive tampilan program mungkin tidak kompatibel dengan Windows XP.

PEMECAHAN MASALAH

Untuk mengatasi masalah ini, hubungi pabrik Anda program overlay drive untuk menanyakan tentang perbaikan untuk masalah ini.

Pada menentukan jika pengandar perangkat keras Anda menggunakan drive overlay program, lihat berikut artikel di dalam Basis Pengetahuan Microsoft:

186057  (http://support.microsoft.com/kb/186057/ ) Bagaimana Mengenalinya jika pengandar tampilan program diinstal di Windows
Warning: Jangan gunakan Fdisk /mbr perintah dari Windows Me / 98 Startup disk atau FIXMBR perintah di Konsol Pemulihan Windows XP. Perintah ini akan menghancurkan tampilan drive Anda Master Boot Record informasi jika Anda menggunakan drive overlay program, dan ini dapat menyebabkan kehilangan data. Untuk mengatasi masalah ini:
  1. Buat cadangan data penting Anda.
  2. Partisi dan memformat pengandar perangkat keras Anda dengan menggunakan Windows XP CD-ROM.

STATUS

Ini adalah aktivitas.

INFORMASI LEBIH LANJUT

Hard Disk produsen yang membuat Drive tampilan Software

IBM

Disk Manager 2000
http://www-03.IBM.com/Systems/Storage/index.html (http://www-03.ibm.com/systems/storage/index.html)

Maxtor

MAXBLAST
http://Storage.Free-driver-download.com/Maxtor/17211/Maxtor-MaxBlast-Plus-3-v3.6-Windows-9X-me-NT4-2000-XP.html (http://storage.free-driver-download.com/Maxtor/17211/Maxtor-MaxBlast-Plus-3-v3.6-Windows-9x-ME-NT4-2000-XP.html)

Kuantum

http://www.Quantum.com/Products/TapeDrives/index.aspx (http://www.quantum.com/Products/TapeDrives/Index.aspx)

Seagate

Disk Manager
http://www.Seagate.com/support/disc/Drivers/discwiz.html (http://www.seagate.com/support/disc/drivers/discwiz.html)

Western Digital

EZ-BIOS
http://www.d-a-l.com/help/Archive/index.php/t-11589.html (http://www.d-a-l.com/help/archive/index.php/t-11589.html)
Produk pihak ketiga yang dibahas di artikel ini dibuat oleh perusahaan yang independen terhadap Microsoft. Microsoft tidak memberikan garansi, secara tersirat maupun apa pun, berkenaan dengan kinerja atau keandalan produk.
Microsoft menyediakan informasi kontak pihak ketiga untuk membantu Anda menemukan dukungan teknis. Informasi kontak ini dapat berubah tanpa pemberitahuan. Microsoft tidak menjamin ketepatan dari kontak pihak ketiga ini informasi.

Berlaku bagi:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Kata kunci: 
kb3rdparty kbenv kberrmsg kbprb kbsetup kbmt KB315679 KbMtid
Penerjemahan MesinPenerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:315679  (http://support.microsoft.com/kb/315679/en-us/ )