Artikel-ID: 315890 - Geändert am: Freitag, 28. Juli 2006 - Version: 1.4

OL2002: Anlagen werden nicht gesendet werden, wenn Sie eine signierte Nachricht weiterleiten

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Problembeschreibung

Wenn Sie eine signierte Nachricht, die eine Anlage enthält weiterleiten, möglicherweise der Empfänger die Anlage nicht angezeigt.

Ursache

Dieses Problem kann auftreten, wenn die folgenden drei Bedingungen true, sind Wenn Sie eine signierte Nachricht mit einer Anlage weiterleiten:
  • Wenn Ihre Sicherheit Zertifikat auf Hoch festgelegt ist (ein Kennwort für die Verwendung des Zertifikats), und eine Eingabeaufforderung nach Ihrem Kennwort jedes Mal wird eine signierte Nachricht senden.
  • Wenn Sie auf Abbrechen , klicken Wenn Sie Ihr Kennwort aufgefordert.
  • Wenn Sie (deaktiviert) die digitale Signatur dieser Nachricht hinzugefügt, Option im Dialogfeld Eigenschaften von Sicherheit deaktivieren.

Lösung

Installieren Sie das neueste Service Pack für Microsoft Office XP, um dieses Problem zu beheben. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
307841  (http://support.microsoft.com/kb/307841/EN-US/ ) OFFXP: Wie Sie das neueste Office XP Service Pack erhalten
Die englische Version dieses Updates müsste die folgenden Dateiattribute oder höher:
   Date         Time    Size       File name     
   -------------------------------------------------
   23-Jan-2002  20:36   2,557,416  Outlook.msp
   23-Jan-2002  21:08   3,913,216  Outlook_admin.msp
				
nachdem das Update installiert ist, besitzen die folgenden Dateien nachstehende Attribute oder höher:
   Date        Time      Version      Size       File name     
   ----------------------------------------------------------
   29-Nov-2001 00:21:29  10.0.3527.0     47,432  Recall.dll
   20-Dec-2001 17:44:00  10.0.3618.0     92,488  Outlmime.dll
   11-Jan-2002 13:59:19  10.0.3708.0    534,856  OutlCM.dll
   22-Jan-2002 23:32:22  10.0.3716.0    342,344  Exsec32.dll
   22-Jan-2002 23:32:25  10.0.3716.0  6,306,120  Outllib.dll

				

Informationen zur Administratorinstallation

Wenn Sie eine Administratorinstallation mit der Administratorversion dieses Updates aktualisieren, aktualisieren Sie die Administratorinstallation und die Netzwerkclients anhand folgender Informationen.

Aktualisierung von Administratorinstallationen

Verwenden Sie zum Aktualisieren eine Administratorinstallation eine Befehlszeile ähnlich der folgenden
Msiexec/a Admin Path \ MSI File Datei/p MSP path SHORTFILENAMES = 1
wobei Admin Path der Pfad zu Ihrem Administratorinstallationspunkt für Microsoft Office XP (z. B. C:\OfficeXP), ist

Dabei ist MSI File das MSI-Datenbankpaket für das Office XP-Produkt (zum Beispiel ProPlus.msi) und

Dabei steht MSP path den Pfad des Administratorupdates für die Fehlerbehebung (z. B. c:\hotfixfiles\Outlook_admin.msp).

Aktualisierung von Netzwerkclients

Nachdem Sie die Administratorinstallation des Updates abgeschlossen haben, aktualisieren Sie die einzelnen Netzwerkclients. Verwenden Sie eine Befehlszeile ähnlich der folgenden, um das Update auf den Clientarbeitsstationen bereitzustellen,
Msiexec/i Admin Path \ MSI File REINSTALL = OUTLOOKFiles, OUTLOOKNonBootFiles REINSTALLMODE = Vomus
Dabei steht Admin Path den Pfad zu Ihrem Administratorinstallationspunkt für Office XP (z. B. C:\OfficeXP) und

Dabei ist MSI File für das MSI-Datenbankpaket für das Office XP-Produkt (zum Beispiel ProPlus.msi).

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt. Dieses Problem wurde erstmals in Microsoft Office XP Service Pack 2 (SP-2) behoben.
Keywords: 
kbmt kbbug kbfix kbofficexppresp2fix kbofficexpsp2fix kbhotfixserver kbqfe KB315890 KbMtde
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 315890  (http://support.microsoft.com/kb/315890/en-us/ )
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