XADM: Recipient Update Service carimbos duplicado proxy endereços

Traduções deste artigo Traduções deste artigo
ID do artigo: 315900 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Sintomas

O serviço de atualização de destinatário pode carimbar objetos com endereços de proxy com conflitantes proxies de endereços de email. Objetos que podem ser afetados incluem:
  • Caixas de correio
  • Os usuários habilitados para email, contatos ou grupos
  • Pastas públicas

Causa

Proxies de endereços de email são executadas por meio de um verificador de exclusividade antes que eles estão marcados para os objetos de diretório correspondentes. Nas versões do Exchange anteriores ao Exchange 2000 Server Service Pack 2 (SP2), este verificador exclusividade pára procurando adicionais proxies duplicados após encontrar o primeiro endereço de proxy duplicados; portanto, os endereços de proxy conflitantes adicionais são aceitas e conflitos são criados. Esses conflitos causar endereços de proxy duplicados a ser criado.

Nesse exemplo, diretiva de destinatário para os usuários de exemplo a seguir é definida da seguinte maneira:
SMTP: @a.com
SMTP: @b.com
O Active Directory contiver objetos Y e Z com os proxies seguintes:
SMTP Y:: user2 @a.com
SMTP: user @b.com

SMTP Z:: user @a.com
SMTP: user2 @b.com
Proxies são gerados para um novo objeto X. A primeira tentativa de gerar proxies (antes da verificação de exclusividade) produz o seguinte:
SMTP X:: user @a.com
SMTP: user @b.com
Para executar a verificação de exclusividade, o Exchange 2000 procura qualquer objeto com qualquer um desses proxies. Um conflito é relatado. A verificação de exclusividade determina que esses proxies não podem ser usados porque está usando o objeto Y user @ b.com. Portanto, os proxies serão ajustados para:
SMTP X:: user @a.com
SMTP: user3 @b.com
O verificador de exclusividade não reconhece que @a.com user também não é exclusivo porque do objeto Z (o verificador de exclusividade apenas examina Y).

Resolução

Para resolver esse problema, obtenha o service pack mais recente para o Microsoft Exchange 2000 Server. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
301378XGEN: Como obter o Service Pack mais recente do Exchange 2000 Server

Situação

A Microsoft confirmou que este é um problema no Microsoft Exchange 2000 Server. Esse problema foi corrigido primeiro no Microsoft Exchange 2000 Server Service Pack 2.

Mais Informações

Após aplicar o service pack do Exchange 2000 Server, o verificador de exclusividade é modificado para capturar todas as instâncias de proxies conflitantes, em vez de apenas a primeira instância.

Os resultados esperados para o exemplo na seção "Causa" deste artigo são que o usuário X é marcado para que todos os proxies exclusivos:
SMTP X:: user3 @a.com
SMTP: user3 @b.com

Propriedades

ID do artigo: 315900 - Última revisão: quinta-feira, 24 de outubro de 2013 - Revisão: 2.0
A informação contida neste artigo aplica-se a:
  • Microsoft Exchange 2000 Server Standard Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kbbug kbexchange2000sp2fix kbfix KB315900 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 315900

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com