XIMS: O IMAP4 ou o serviço POP3 pára de responder

Traduções deste artigo Traduções deste artigo
ID do artigo: 315908 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Sintomas

No Exchange 2000 Service Pack 2 (SP2), se você usar o Internet Message Access Protocol, versão 4rev1 (IMAP4) ou Post Office Protocol versão 3 acesso (POP3) para enviar e receber mensagens, o serviço POP3 ou IMAP4 do Exchange 2000 pode parar de processamento de mensagens. Você também não poderá interromper o serviço IMAP4 ou POP3 na ferramenta Serviços no painel de controle.

Causa

Esse problema pode ocorrer se os servidores Exchange 2000 são configurados para servidor front-end e terminologia de servidor back-end. O serviço IMAP4 ou POP3 pode causar um deadlock.

Resolução

Para resolver esse problema, obtenha o service pack mais recente para o Microsoft Exchange 2000 Server. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
301378XGEN: Como obter o Service Pack mais recente do Exchange 2000 Server
A versão desta correção apresenta os seguintes atributos de arquivo ou posteriores:

Do componente: Email na Internet

Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão
Iisproto.dll6.0.5770.28
Imap4fe.dll6.0.5770.28
Imap4svc.dll6.0.5770.28
Pop3fe.dll6.0.5770.28
Pop3svc.dll6.0.5770.28

Situação

A Microsoft confirmou que este é um problema no Microsoft Exchange 2000 Server. Esse problema foi corrigido primeiro no Microsoft Exchange 2000 Server Service Pack 3.

Propriedades

ID do artigo: 315908 - Última revisão: quinta-feira, 24 de outubro de 2013 - Revisão: 1.3
A informação contida neste artigo aplica-se a:
  • Microsoft Exchange 2000 Enterprise Server
Palavras-chave: 
kbnosurvey kbarchive kbmt kbbug kbexchange2000presp3fix kbexchange2000sp3fix kbfix KB315908 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 315908

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com