ปัญหาเครือข่ายกับเราเตอร์ใน Windows XP

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 315978 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

เนื้อหาบนหน้านี้

อาการ

คุณอาจพบอาการต่อไปนี้อย่างน้อยหนึ่งในเครือข่ายเพียร์ระหว่างที่มี Windows XP และเราเตอร์:
  • คุณสามารถเรียกดูอินเทอร์เน็ต แต่คุณไม่สามารถเรียกดูการเชื่อมต่อภายในพื้นที่ของคุณ
  • คุณจะสามารถ ping อยู่คุณลูปแบ็ค (127.0.0.1), แต่คุณไม่สามารถ ping คอมพิวเตอร์เครื่องอื่นบนเครือข่ายเดียวกัน

ตัวอย่าง:

คุณมีคอมพิวเตอร์ที่ใช้ Windows XP หนึ่ง และคอมพิวเตอร์เครื่องหนึ่งที่กำลังเรียกใช้ระบบปฏิบัติการต่อไปนี้อย่างใดอย่างหนึ่ง:
  • Microsoft Windows 2000
  • Microsoft Windows Millennium Edition (Me)
  • Microsoft Windows 98
คอมพิวเตอร์สองเครื่องของคุณไม่เห็นกัน ในเครือข่าย Neighborhood หรือ ตำแหน่งเครือข่ายของฉัน แต่จะยังคงสามารถขอรับ ip แอดเดรสที่กำหนด โดยเซิร์ฟเวอร์ DHCP

สาเหตุ

ปัญหานี้อาจเกิดขึ้นได้หากเราเตอร์ฮาร์ดแวร์ของคุณมีไฟร์วอลล์ในตัวที่ได้ปิดพอร์ต

การแก้ไข

เมื่อต้องการแก้ไขปัญหานี้ เปิดพอร์ตที่เหมาะสม สำหรับข้อมูลเกี่ยวกับวิธีการทำเช่นนั้น ให้ดูเอกสารประกอบของเราเตอร์ของคุณ หรือติดต่อผู้ผลิตเราเตอร์ของคุณ

สำหรับข้อมูลเกี่ยวกับวิธีการติดต่อผู้ผลิตเราเตอร์ของคุณ เข้าเยี่ยมชมเว็บไซต์ต่อไปนี้ของ Microsoft:
http://support.microsoft.com/gp/vendors

สถานะ

ลักษณะการทำงานนี้เกิดจากการออกแบบ

ข้อมูลเพิ่มเติม

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการแก้ไขปัญหาเครือข่าย คลิกหมายเลขบทความด้านล่างนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
314067วิธีแก้ไขปัญหาการเชื่อมต่อ TCP/IP กับ Windows XP
314095ปัญหาในการสื่อสารบนอินเทอร์เน็ตในการแก้ไขปัญหา
310089สายเคเบิลโมเด็มในการแก้ไขปัญหา
308007วิธีแก้ไขปัญหาเครือข่ายในบ้านใน Windows XP
308006การแก้ไขปัญหาการเชื่อมต่ออินเทอร์เน็ตร่วมกันใน Windows XP
313242วิธีการแก้ปัญหาการเชื่อมต่อเครือข่ายไร้สายใน Windows XP

คุณสมบัติ

หมายเลขบทความ (Article ID): 315978 - รีวิวครั้งสุดท้าย: 13 มกราคม 2554 - Revision: 3.0
ใช้กับ
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Keywords: 
kbenv kbnetwork kbprb kbmt KB315978 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:315978

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com