Affichage du message d'erreur "Erreur 1608. Le programme d'installation n'a pas réussi à trouver une version de Microsoft Office 97, 2000 ou XP sur le lecteur sélectionné" lorsque vous exécutez le programme d'installation d'Office 2003

Traductions disponibles Traductions disponibles
Numéro d'article: 315995 - Voir les produits auxquels s'applique cet article
Cet article peut contenir des liens vers des informations en langue anglaise (pas encore traduites).
Agrandir tout | Réduire tout

Symptômes

Lors de l'installation de la version de mise à niveau d'un produit figurant dans la liste des produits concernés par cet article, le message d'erreur suivant peut s'afficher :
La clé du produit (Product Key) introduite nécessite une version de Microsoft Office 97, 2000 ou XP pour la mise à jour. Si aucune de ces versions de Microsoft Office n'est installée sur votre ordinateur, vous aurez besoin d'une version de Microsoft Office sur CD-ROM lors de l'étape suivante. Cliquez sur OK pour continuer la mise à jour ou cliquez sur Annuler pour arrêter l'installation.
Lorsque vous cliquez sur OK, le message d'erreur suivant s'affiche :
Impossible de trouver un produit nécessaire valide sur votre ordinateur. Sélectionnez le lecteur susceptible de contenir un produit nécessaire.
Lorsque vous sélectionnez la lettre de lecteur représentant le lecteur où le produit nécessaire est installé (par exemple, C:), puis que vous cliquez sur OK, le message d'erreur suivant s'affiche :
Erreur 1608. Le programme d'installation n'a pas réussi à trouver une version de Microsoft Office 97, 2000 ou XP sur le lecteur sélectionné. Cliquez sur OK pour arrêter l'installation. Si vous possédez une version de Microsoft Office sur CD-ROM, exécutez à nouveau le programme d'installation.

Pour plus d'informations, consultez chemin_d'accès_fichier_Install.chm à la rubrique "Recherche d'une version précédente d'Office".
Lorsque vous cliquez sur OK, le message d'erreur suivant s'affiche :
L'installation a pris fin prématurément en raison d'une erreur.

Cause

Ce problème peut survenir lorsque l'une des conditions suivantes est remplie :
  • Microsoft Office 97 Édition PME est installé sur votre ordinateur.
  • Le CD2 Microsoft Office 2000 est installé sur votre ordinateur mais le CD1 Microsoft Office 2000 n'est pas installé sur votre ordinateur.
  • Microsoft Office 2000 Édition PME n'est pas installé sur votre ordinateur et vous insérez le CD1 Office 2000 Édition PME lorsque le système vous demande d'indiquer un produit nécessaire.
  • Le produit nécessaire est situé sur un lecteur réseau connecté et la boîte de dialogue Vérification de la compatibilité du produit répertorie uniquement les lecteurs locaux.

Résolution

Pour résoudre ce problème, procédez comme suit :
  1. Exécutez le programme d'installation d'Office 2003.
  2. Dans la boîte de dialogue Informations utilisateur, tapez la clé du produit dans les zones Clé du produit, puis cliquez sur OK.
  3. Dans la boîte de dialogue Clé du produit de vérification de la compatibilité, cliquez sur OK.
  4. Dans la liste Lecteur de la boîte de dialogue Vérification de la compatibilité du produit, cliquez sur le lecteur de CD-ROM ou de DVD-ROM qui contient le CD Office 2003.
  5. Retirez le CD Office 2003 du lecteur de CD-ROM ou de DVD-ROM, puis insérez le CD1 Office XP, le CD1 Office 2000 ou le CD1 Office 97 (selon votre situation). Si vous utilisez Office 2000 Édition PME, insérez le CD2 Office 2000 Édition PME.
  6. Attendez environ 30 secondes pour que le lecteur de CD-ROM reconnaisse le CD que vous avez inséré.
  7. Dans la boîte de dialogue Vérification de la compatibilité du produit, cliquez sur OK.
  8. À l'affichage du Contrat de Licence Utilisateur Final (CLUF) de Microsoft Office 2003, retirez le CD de la version précédente d'Office du lecteur de CD-ROM ou DVD-ROM, puis insérez le CD Office 2003.
  9. Activez la case à cocher J'accepte les termes du contrat de licence après avoir pris connaissance du Contrat de Licence Utilisateur Final, puis cliquez sur Suivant.
  10. Suivez les instructions affichées à l'écran pour installer le programme Office 2003.

Plus d'informations

Microsoft Office 2003 est disponible en version complète et en version de mise à niveau. Pour installer la version de mise à niveau, une des conditions suivantes doit être remplie :
  • Un produit nécessaire valide tel que Microsoft Office XP, Office 2000 ou Office 97 est installé sur votre ordinateur.

    - ou -
  • Le support d'installation du produit nécessaire valide est disponible.
Lorsque vous exécutez le programme d'installation d'Office 2003, ce dernier essaie de détecter le produit nécessaire sur votre ordinateur. Si le programme d'installation ne parvient pas à détecter un programme nécessaire sur l'ordinateur, il affiche un message d'erreur. Si vous n'avez pas de produit nécessaire valide, renvoyez le produit de mise à niveau Office 2003 et achetez une version commercialisée complète du produit Office 2003.

Pour plus d'informations sur la mise à niveau d'Office, reportez-vous au site Web de Microsoft à l'adresse suivante (en anglais) :
http://office.microsoft.com/fr-fr/downloads/default.aspx

Propriétés

Numéro d'article: 315995 - Dernière mise à jour: lundi 29 octobre 2007 - Version: 4.4
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Édition Professionnelle 2003
  • Microsoft Office Standard Edition 2003
  • Microsoft Office Access 2003
  • Microsoft Office Excel 2003
  • Microsoft Office FrontPage 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Word 2003
  • Microsoft Office Publisher 2003
Mots-clés : 
kbproductlink kbfix kbbug KB315995
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com