[OFF2003] アップグレードインストール中 内部エラー1608 が表示される現象

文書翻訳 文書翻訳
文書番号: 315995 - 対象製品
すべて展開する | すべて折りたたむ

目次

概要

この資料の冒頭に記載されている製品のアップグレード版をインストールするときに、次のメッセージが表示されることがあります。
入力したプロダクト キーには、アップグレード対象となる Microsoft Office 97/2000/XP のいずれかが必要になります。お使いのコンピュータに、このいずれかのバージョンの Microsoft Office がインストールされていない場合は、次のステップで Microsoft Office の CD-ROM が必要となります。[OK] をクリックするとアップグレードを継続します。[キャンセル] をクリックするとインストールを中止します。
このメッセージで [OK] をクリックすると、次のメッセージが表示されます。
お使いのコンピュータ上に Microsoft Office 97、Microsoft Office 2000 あるいは Microsoft Office XP を見つけられませんでした。ハード ディスク ドライブまたはネットワーク シェア上に既に Microsoft Office をインストールしている場合は、Office を含むドライブを選択してください。 Microsoft Office の製品 CD-ROM をお持ちの場合は、そのディスクを CD-ROM ドライブに入れて、その Office を含むドライブ名を選択してください。
正規の製品がインストールされているドライブのドライブ文字 (C: など) を選択して [OK] をクリックすると、次のエラー メッセージが表示されます。
エラー 1608. 選択したドライブに、Microsoft Office 97、2000 または Office XP が見つかりませんでした。[OK] をクリックするとインストールを中止します。Microsoft Office の CD-ROM をお持ちの場合は、セットアップを再度実行してください。

詳細については
Setup.chm ファイルへのパス の Office のバージョン判別についてのトピックを参照してください。
このメッセージで [OK] をクリックすると、次のエラー メッセージが表示されます。
エラーが発生したため、インストールを完了できませんでした。

原因

この現象は、次の条件のいずれかに該当する場合に発生します。
  • プレインストール版の Office 97 がセットップされている
  • コンピュータに Microsoft Office 97 Personal Business Edition がインストールされている。
  • プレインストール版の Office 2000 をお持ちだが、セットアップされていない
  • Office 2000 Personal をお持ちだが、セットアップされていない
  • 正規の製品が割り当て済みのネットワーク ドライブに存在し、[プロダクト コンプリアンス チェック] ダイアログ ボックスにローカル ドライブの一覧のみが表示される。

解決方法

いずれの条件を満たしているかによって、解決方法が異なります。お客様の状況に合わ せた方法をご参照ください。

プレインストール版の Office 97 がセットアップされている場合

コンプリアンスチェックの際に、プレインストール版の Office 97 が既にセットアップ されていても、アップグレード対象として認識できない場合があります。
コンプリアンスチェックの際に、プレインストール版の Office 97 の CD-ROM を挿入 することでインストールを継続することができます。
  1. Office 2003 の CD-ROM を CD-ROM ドライブに挿入します。
  2. 自動的にインストールが始まり、プロダクトキーを入力する画面が 表示されますので、ここで必要な情報を入力します。
  3. [プロダクト コンプリアンス チェックの CD キー] ダイアログ ボックスで、[OK] をクリックします。
  4. [プロダクト コンプリアンス チェック] ダイアログ ボックスの [ドライブ] の一覧で、Office 2003 の CD が入っている CD-ROM ドライブまたは DVD-ROM ドライブを選択します。
  5. CD-ROM ドライブ から Office 2003 の CD-ROM を取り出し、Office 97 の CD-ROM を挿入します。
  6. 10 秒ほどお待ちいただき、画面上の [OK] ボタンをクリックします。
  7. Microsoft Office 2003 の使用許諾契約書が表示されたら、以前のバージョンの Office の CD をコンピュータの CD-ROM ドライブまたは DVD-ROM ドライブから取り出し、Office 2003 の CD を挿入します。
  8. 画面に表示される指示に従って、Office 2003 をインストールします。
この後の操作方法についてはパッケージ付属の「スタートガイド」をご参照くださ い。

Office 97 Personal Business Edition がセットアップされている場合

コンプリアンスチェックの際に、 Office 97 Personal Business Edition が既にセット アップされていても、アップグレード対象として認識できない場合があります。
コンプリアンスチェックの際に、 Office 97 Personal Business Edition の CD-ROM を 挿入することでインストールを継続することができます。
  1. Office 2003 の CD-ROM を CD-ROM ドライブに挿入します。
  2. 自動的にインストールが始まり、プロダクトキーを入力する画面が 表示されますので、ここで必要な情報を入力します。
  3. [プロダクト コンプリアンス チェックの CD キー] ダイアログ ボックスで、[OK] をクリックします。
  4. [プロダクト コンプリアンス チェック] ダイアログ ボックスの [ドライブ] の一覧で、Office 2003 の CD が入っている CD-ROM ドライブまたは DVD-ROM ドライブを選択します。
  5. CD-ROM ドライブ から Office 2003 の CD-ROM を取り出し、Office 97 の CD-ROM を挿入します。
  6. 10 秒ほどお待ちいただき、画面上の [OK] ボタンをクリックします。
  7. Microsoft Office 2003 の使用許諾契約書が表示されたら、以前のバージョンの Office の CD をコンピュータの CD-ROM ドライブまたは DVD-ROM ドライブから取り出し、Office 2003 の CD を挿入します。
  8. 画面に表示される指示に従って、Office 2003 をインストールします。
この後の操作方法についてはパッケージ付属の「スタートガイド」をご参照くださ い。

プレインストール版の Office 2000 または Office 2000 Personal をお持ちだが、セットアップされていない場合

コンプリアンスチェックの際に、 プレインストール版の Office 2000 または Office 2000 Personal の CD-ROM を挿入 してもアップグレード対象として認識できない場合があります。
この場合、 Office 2003 のセットアップの前に Office 2000 のセットアップを完了して おくことで、アップグレード対象として認識し、セットアップを継続することができま す。

Office 2003 スタートガイド [3-3. 以前のバージョンの Office アプリケーションがインストールされている場合] の「アップグレード版を購入された方は」に記載されている以下の記述は誤りです。
元に戻す全体を表示する

アップグレード対象製品である以前のバージョンの Office CD-ROM が必要です。 また、プレインストール版の Office 2000 または Service Release 1 に対応していない Office 2000 personal からのアップグレードの場合は、アップグレード版をインストールする前に Office 2000 personal をインストールしておく必要があります。

アップグレード対象製品である以前のバージョンの Office CD-ROM が必要です。 また、プレインストール版の Office 2000 または Office 2000 personal からのアップグレードの場合は、アップグレード版を インストールする前に Office 2000 をインストールしておく必要があります。

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 315995 (最終更新日 2003-07-01) を基に作成したものです。

417629 [OFFXP] アップグレードインストール中 内部エラー1608 が表示される現象

プロパティ

文書番号: 315995 - 最終更新日: 2007年10月29日 - リビジョン: 5.1
この資料は以下の製品について記述したものです。
  • Microsoft Office Standard Edition 2003
キーワード:?
kbhowto 内部エラー アップグレード コンプリアンス kbproductlink KB315995
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com