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You receive an "Error 1305: Setup Cannot Read File" error message when you install Office 2003

Article ID:315996
Last Review:January 19, 2007
Revision:4.2
This article was previously published under Q315996
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SYMPTOMS

When you install Microsoft Office 2003, you may receive the following error message:
Error 1305: Setup cannot read file path\filename.

Check your network connection or, if you are installing from CD-ROM, be sure that the product name CD-ROM is in the drive. Click Retry to continue or Cancel to stop the installation.

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CAUSE

This problem may occur if any of the following conditions are true:
There is a problem with the CD.
There is a problem with interfering or conflicting software.
There is a problem with the connection to the installation point where you are installing (for example, a network drive).
There is a configuration or hardware problem with your CD-ROM drive.

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RESOLUTION

To resolve this problem, use one or more of the following methods, as appropriate for your situation.

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Method 1: Clean and Examine the CD

If you have problems installing the program from the CD, the CD may be dirty or damaged.

Clean the CD

Use a CD-ROM cleaning kit, or gently wipe the silver side of the CD-ROM with a soft, lint-free cotton cloth. Do not use paper. Paper can scratch the plastic and leave streaks. When you clean the CD-ROM, wipe from the center of the disc outward. Do not use a circular motion.

If the disc still does not perform correctly, clean the disc by using warm water or a CD-ROM cleaning kit. Dry the disc thoroughly and then test the disc again.

Examine the CD

Examine the CD for visible deformation or scratches. If the disc is damaged, contact Microsoft Sales at (800) 360-7561 to obtain a replacement CD.

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Method 2: Map a Drive to Your Installation Point

If you install the program from a shared network location, map a drive in My Computer or Windows Explorer, and then use the mapped drive when you install the program. To do this, follow these steps:
1.On the Tools menu in My Computer or in Windows Explorer, click Map Network Drive.
2.In the Drive box, click a drive letter.
3.In the Folder box, type the UNC path for the server and shared resource in the form \\server name\share name, or click Browse to find the computer and shared resource.
Note Shared drives and shared folders can be mapped. When you access a shared drive or folder, you can also access subfolders, unless permissions forbid it. However, you cannot map a drive for a subfolder that is not explicitly configured as a shared resource.

For more information about how to connect and disconnect a network drive, click the following article number to view the article in the Microsoft Knowledge Base:
308582 (http://support.microsoft.com/kb/308582/) How to connect and disconnect a network drive in Windows XP

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Method 3: Clean Boot Your Computer

Use a clean boot to restart your computer, and then see whether the problem persists. A clean boot is a way to create a clean environment on your computer. When you start your computer with a clean boot, the Microsoft Windows operating system loads only basic devices and services.

To restart your computer with a clean boot, follow these steps for Windows XP.

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
1.Click Start, and then click Run.
2.Type msconfig in the Open box, and then click OK.
3.Click the General tab, and then click Selective Startup.
4.Click to clear the following check boxes under Selective Startup:
Process SYSTEM.INI file
Process WIN.INI file
Load Startup Items
5.On the Services tab, click to select the Hide All Microsoft Services check box, and then click Disable All.
6.Click OK, and then click Restart to restart the computer.
Note To restore the computer to use a normal startup, click Normal Startup - load all device drivers and services on the General tab in the System Configuration Utility, click OK, and then click Restart to restart the computer.

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Method 4: Troubleshoot Your CD-ROM Drive

If you continue to have problems installing the program, there may be a configuration or hardware problem with your CD-ROM drive.

For more information about how to test your CD-ROM drive, click the following article number to view the article in the Microsoft Knowledge Base:
321641 (http://support.microsoft.com/kb/321641/) How to troubleshoot issues with reading CD, CD-R, CD-RW, and DVD discs

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APPLIES TO
Microsoft Office Professional Edition 2003
Microsoft Office Excel 2003
Microsoft Office FrontPage 2003
Microsoft Office Outlook 2003
Microsoft Office PowerPoint 2003
Microsoft Office Publisher 2003
Microsoft Office Word 2003
Microsoft Office Standard Edition 2003
Microsoft Office Student and Teacher Edition 2003
Microsoft Office Small Business Edition 2003
Microsoft Office Basic Edition 2003
Microsoft Office Access 2003

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Keywords: 
kberrmsg kbwindowsinstaller kbbug KB315996

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