Mensagem de erro ocorre ao usar um Macintosh OS X computador para exibir um computador com Windows Server 2003

Traduções deste artigo Traduções deste artigo
ID do artigo: 316076 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Quando você usa um computador Macintosh que esteja executando o OS X, se você pressionar CTRL+K COMMAND e digite o endereço IP (Internet Protocol) de um computador que esteja executando o Windows Server 2003 com serviços Microsoft para Macintosh, você receberá a seguinte mensagem de erro:
Nenhum serviço de arquivo está disponível no URL "IP address"

Causa

Esse problema pode ocorrer quando você usa a criptografia da Apple método de autenticação. Quando você usa esse método de autenticação, não é possível ver compartilhamentos que estão localizados em computadores que estão executando o Windows Server 2003.

Resolução

Para resolver esse problema, use o texto não criptografado Apple método de autenticação. Para fazer isso:
  1. Inicie a ferramenta de gerenciamento do computador.
  2. Clique com o botão direito do mouse pastas compartilhadas e, em seguida, clique em Configurar o servidor de arquivos para Macintosh .
  3. Clique em texto não criptografado Apple .

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no começo deste artigo.

Propriedades

ID do artigo: 316076 - Última revisão: segunda-feira, 3 de dezembro de 2007 - Revisão: 7.4
A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
Palavras-chave: 
kbmt kbenv kbnetwork kbprb KB316076 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 316076

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com