Impossible d'ouvrir une session sur Windows XP après l'exécution de OOBE (Out-of-Box Experience)

Traductions disponibles Traductions disponibles
Numéro d'article: 316134 - Voir les produits auxquels s'applique cet article
Ancien nº de publication de cet article : F316134
Agrandir tout | Réduire tout

Symptômes

Il se peut que vous ne puissiez pas ouvrir de session sur votre ordinateur Windows XP après avoir exécuté OOBE (Out-of-Box Experience) à cause d'une erreur dans Lsass.exe. Lorsque Lsass.exe tente de mettre à jour un mot de passe, l'état de retour indique que la valeur fournie en tant que mot de passe actuel est incorrecte.

Cause

Ce problème se produit car OOBE ne parvient pas à purger la clé de registre Machine avant le redémarrage de l'ordinateur.

Résolution

Un correctif est désormais disponible auprès de Microsoft. Il est toutefois destiné à corriger uniquement le problème décrit dans le présent article et ne doit être appliqué qu'aux systèmes rencontrant ce problème spécifique. Ce correctif pourra être soumis à des tests ultérieurs afin d'assurer la qualité du produit. Par conséquent, sauf dans le cas où votre ordinateur serait sérieusement affecté par ce problème, Microsoft vous conseille d'attendre la sortie du prochain Service Pack Windows XP qui contiendra ce correctif.

Pour résoudre ce problème immédiatement, contactez les Services de Support technique de Microsoft qui seront en mesure de vous fournir ce correctif. Pour obtenir une liste complète des Services de Support technique de Microsoft et leur numéro de téléphone, ainsi que des informations relatives aux frais de support technique, consultez le site Web de Microsoft à l'adresse suivante :
http://support.microsoft.com/directory/overview.asp
REMARQUE : Dans certains cas, les frais généralement encourus en faisant appel au support technique peuvent être annulés si un technicien du Support technique Microsoft détermine qu'une mise à jour spécifique peut résoudre votre problème. Les tarifs normaux seront appliqués à toute question de support supplémentaire, ainsi qu'aux problèmes qui ne relèvent pas de la mise à jour spécifique en question.

La version anglaise de ce correctif doit avoir les attributs de fichier suivants ou ceux d'une version ultérieure :
   Date       Heure    Version         Taille       Nom de fichier
   ------------------------------------------------------------------
   30/01/02   19:07    5.1.2600.28     927 232      Syssetup.dll

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section "Liste des produits concernés par cet article".

Propriétés

Numéro d'article: 316134 - Dernière mise à jour: mercredi 29 mars 2006 - Version: 2.2
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Édition familiale
  • Microsoft Windows XP Professionnel
Mots-clés : 
kbqfe kbhotfixserver kbprb kbwinxppresp1fix KB316134
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com