Não é possível fazer o logon no Windows XP após executar a configuração inicial pelo usuário

Traduções deste artigo Traduções deste artigo
ID do artigo: 316134 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Pode não ser possível fazer o logon no seu novo computador com Windows XP, ou em um computador no qual o Windows XP foi instalado a partir de uma fonte de instalação criada pelo seu administrador com o Sysprep, após executar o Assistente, também chamado de Out-of-Box Experience (OOBE - configuração inicial pelo usuário), que é executado na primeira vez que liga o computador. A seguinte mensagem de erro também pode ser exibida
Erro do sistema lsass.exe:
Ao tentar atualizar uma senha o status de retorno indica que o valor fornecido como a senha atual não está correto.

Causa

Esse problema ocorre se o seu computador for reiniciado durante o Assistente (OOBE). Se isso ocorrer, o OOBE não poderá liberar a chave do Registro Machine antes do computador ser reiniciado.

Resolução

Para resolver esse problema, obtenha o service pack mais recente para o Windows XP. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento da Microsoft:
322389 Como obter o service pack mais recente do Windows XP
Para resolver esse problema, reinstale o Windows XP usando o CD de recuperação fornecido pelo fabricante do seu computador ou a fonte de instalação fornecida pelo seu administrador e não desligue ou reinicie o computador durante o Assistente. Se o computador reiniciar automaticamente durante o Assistente, contate o fabricante do computador ou o administrador para obter ajuda na resolução desse problema.

Hotfix para OEMs e empresas que criam imagens do Windows XP usando Sysprep

OBSERVAÇÃO: Este hotfix não se destina a corrigir o problema enfrentado por um computador. Este hotfix se destina aos OEMs e empresas que criam imagens do Windows XP usando Sysprep. É necessário instalar esse hotfix no computador principal antes que a imagem inválida seja criada.

A versão em inglês desta correção deverá ter os seguintes atributos de arquivo ou posteriores:
   Data          Hora      Versão       Tamanho    Nome do arquivo
   --------------------------------------------------------------
   30-jan-2002   19:07   5.1.2600.28   927.232     Syssetup.dll
				

Situação

A Microsoft confirmou que esse é um problema nos produtos da empresa que estão listados no começo deste artigo. Esse problema foi corrigido pela primeira vez no Windows XP Service Pack 1.

Mais Informações

Este hotfix não se destina a corrigir o problema enfrentado por um computador. Este hotfix se destina aos OEMs e empresas que criam imagens do Windows XP usando Sysprep. É necessário instalar esse hotfix no computador principal antes que a imagem inválida seja criada.

Para obter mais informações sobre Sysprep, consulte o arquivo Suporte\Ferramentas\Implantação.cab no CD-ROM do Windows XP. Para obter mais informações sobre esse problema, consulte o OPK (OEM Preinstall Kit) ou visite o seguinte site da Microsoft:
http://www.microsoft.com/oem/bra_portugues/default.mspx

Propriedades

ID do artigo: 316134 - Última revisão: quinta-feira, 13 de abril de 2006 - Revisão: 2.0
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Palavras-chave: 
kbqfe kbhotfixserver kbbug kbfix kbsetup kbwinxpsp1fix KB316134

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com