Messaggio di errore "Errore 769" quando si tenta di connettersi a Internet utilizzando una connessione PPPoE

Traduzione articoli Traduzione articoli
Identificativo articolo: 316395 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Quando si tenta di connettersi a Internet utilizzando una connessione PPPoE (Point-to-Point Protocol over Ethernet), può essere visualizzato un messaggio di errore analogo a uno dei seguenti:
Errore 769: Impossibile raggiungere la destinazione specificata.
Oppure
Errore 769: "È stato specificato un indirizzo di destinazione non valido o il server remoto non è disponibile".
NOTA: questo problema può verificarsi dopo l'aggiornamento a Windows XP.

Cause

Il problema può verificarsi se la scheda di rete del computer non è stata attivata.

Risoluzione

Per risolvere il problema, attivare la scheda di rete e quindi eseguire l'Installazione guidata rete. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Fare clic sul pulsante Start e scegliere Pannello di controllo.
  2. Nel Pannello di controllo fare clic su Prestazioni e manutenzione, quindi scegliere Sistema.
  3. Nella finestra di dialogo Proprietà del sistema scegliere la scheda Hardware, quindi fare clic su Gestione periferiche.
  4. In Gestione periferiche, fare clic su Schede di rete.
  5. Scegliere Attiva dal menu Azione.
  6. Uscire da Gestione periferiche.
  7. Fare clic sul pulsante Start e scegliere Pannello di controllo.
  8. Nel Pannello di controllo fare clic su Rete e connessioni Internet, quindi scegliere Connessioni di rete.
  9. In Connessioni di rete fare clic su Installazione guidata rete in Operazioni di rete, quindi seguire le procedure visualizzate.
  10. Una volta completata la procedura guidata riavviare il computer.

Informazioni

Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
308522 Descrizione dell'Installazione guidata rete di Windows
Nota: questo è un articolo a "PUBBLICAZIONE RAPIDA", creato direttamente all'interno dell'organizzazione di supporto Microsoft. Le informazioni contenute nel presente documento vengono fornite "così come sono" in risposta alle problematiche riscontrate. A causa della rapidità con cui vengono resi disponibili, i materiali possono contenere errori di battitura e sono soggetti a modifica senza preavviso, in qualsiasi momento. Per altre considerazioni, vedere le Condizioni per l'utilizzo.

Proprietà

Identificativo articolo: 316395 - Ultima modifica: venerdì 29 marzo 2013 - Revisione: 1.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Chiavi: 
kberrmsg kbprb KB316395
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com