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"STOP 0x0000007B" error message when you restart your Windows XP-based computer

Article ID:316401
Last Review:May 13, 2004
Revision:2.2
This article was previously published under Q316401
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SYMPTOMS

When you start your Microsoft Windows XP-based computer after you replace the motherboard on the computer, you may receive a Stop error message that is similar to the following:
STOP 0x0000007B INACCESSABLE_BOOT_DEVICE

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CAUSE

This issue may occur if the new motherboard contains an embedded IDE controller that has a different chipset than the original motherboard.

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RESOLUTION

To resolve this issue, use one of the following methods.

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Method 1: Perform an in-place upgrade of Windows XP

If the old IDE controller and the new IDE controller detected your hard disk as the same size, perform an in-place upgrade of Windows XP.

For additional information about how to do this, click the following article number to view the article in the Microsoft Knowledge Base:
315341 (http://support.microsoft.com/kb/315341/) How to perform an in-place upgrade (reinstallation) of Windows XP
If the issue continues to occur, go to Method 2.

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Method 2: Repartition and format your hard disk and reinstall Windows XP

If the new IDE controller detected a different size for your hard disk, you must repartition and format your hard disk, and then reinstall Windows XP.

For additional information about how to do this, click the following article number to view the article in the Microsoft Knowledge Base:
313348 (http://support.microsoft.com/kb/313348/) HOW TO: Partition and format a hard disk in Windows XP

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MORE INFORMATION

For additional information about how to troubleshoot other STOP 0x7B error messages in Windows XP, click the following article numbers to view the articles in the Microsoft Knowledge Base:
303786 (http://support.microsoft.com/kb/303786/) Missing [SysprepMassStorage] section causes STOP 0x7B error message on Windows XP Sysprep images
314859 (http://support.microsoft.com/kb/314859/) Limited OEM driver support is available with F6 during Windows XP Setup
For additional information about how to troubleshoot startup problems in Windows XP, click the following article number to view the article in the Microsoft Knowledge Base:
308041 (http://support.microsoft.com/kb/308041/) Resources for troubleshooting startup problems in Windows XP
For additional information about how to troubleshoot setup problems in Windows XP, click the following article number to view the article in the Microsoft Knowledge Base:
310064 (http://support.microsoft.com/kb/310064/) HOW TO: Troubleshoot Windows XP problems during installation when you upgrade from Windows 98 or Windows Me

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APPLIES TO
Microsoft Windows XP Home Edition
Microsoft Windows XP Professional

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Keywords: 
kberrmsg kbenv kbprb ocsso KB316401

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