Messaggio di errore "Stop 0x0000007B (INACCESSABLE_BOOT_DEVICE) del codice di errore" quando si riavvia il computer basato su Windows XP

Traduzione articoli Traduzione articoli
Identificativo articolo: 316401 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si avvia un computer basato su Microsoft Windows XP Dopo avere sostituito la scheda madre del computer, è possibile che venga visualizzato un errore irreversibile messaggio simile al seguente:
STOP 0X0000007B INACCESSABLE_BOOT_DEVICE

Cause

Questo problema può verificarsi se la nuova scheda madre contiene un controller IDE incorporato con un chipset diverso da quello originale scheda madre.

Risoluzione

Per risolvere questo problema, utilizzare uno dei metodi descritti di seguito.

Metodo 1: Eseguire un aggiornamento sul posto di Windows XP

Se il controller IDE precedente e il nuovo controller IDE hanno rilevato disco rigido della stessa dimensione, eseguire un aggiornamento sul posto di Windows XP.

Per ulteriori informazioni su come effettuare questa operazione, fare clic sul numero dell'articolo riportato di seguito Per visualizzare l'articolo della Microsoft Knowledge Base:
315341Come eseguire un aggiornamento sul posto (reinstallazione) di Windows XP
Se il problema persiste, passare al metodo 2.

Metodo 2: Partizionare e formattare il disco rigido e reinstallare Windows XP

Se il nuovo controller IDE ha rilevato una dimensione diversa per il disco rigido disco, è necessario partizionare e formattare il disco rigido e quindi reinstallare Windows XP.

Per ulteriori informazioni su come effettuare questa operazione, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
313348PROCEDURA: Partizionare e formattare una disco rigido in Windows XP

Informazioni

Per ulteriori informazioni su come risoluzione dei problemi di altri messaggi di errore STOP 0x7B in Windows XP, fare clic sui seguenti sui numeri degli articoli della Microsoft Knowledge Base:
303786Sezione [SysprepMassStorage] mancante provoca il messaggio di errore 0x7B nelle immagini Sysprep di Windows XP
314859 Supporto limitato per driver OEM è disponibile con F6 durante l'installazione di Windows XP
Per ulteriori informazioni su come Per risolvere i problemi di avvio di Windows XP, fare clic sul seguente articolo numero dell'articolo della Microsoft Knowledge Base:
308041Risorse per la risoluzione dei problemi di avvio di Windows XP
Per ulteriori informazioni su come risolvere i problemi di installazione problemi in Windows XP, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
310064PROCEDURA: Risolvere I problemi di Windows XP durante l'installazione quando esegue l'aggiornamento da Windows 98 o Windows Me

Proprietà

Identificativo articolo: 316401 - Ultima modifica: giovedì 2 febbraio 2012 - Revisione: 1.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Chiavi: 
kberrmsg kbenv kbprb ocsso kbmt KB316401 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 316401
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com