When you try to check another network connection you receive an error messasge: "Ping: transmit failed, error code 65"

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Article ID: 316414 - View products that this article applies to.
This article was previously published under Q316414
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SYMPTOMS

When you use the TCP/IP Ping.exe command line utility to verify network connectivity with another computer on the local network or on the Internet, you may receive a command-line error message that is similar to the following:
Ping: transmit failed, error code 65

CAUSE

This behavior occurs because the following conditions are true:
  • The Internet Connection Sharing (ICS) feature is enabled.
  • Firewall software from Zone Labs, is installed on the computer.
    Collapse this tableExpand this table
    NoteZoneAlarm and ZoneAlarmPro are examples of Zone Labs firewall software.
  • The ZoneLabs firewall software is not correctly configured for ICS.

RESOLUTION

To resolve this behavior, use one of the following methods that is appropriate to your situation.

Method 1: Configure ZoneAlarm for ICS support


Configure ZoneAlarm for ICS support. Please see the program documentation or see the Zone Labs Web site for more information about how to configure ZoneAlarm for ICS.

Method 2: Remove the Zone Labs firewall software from the computer

Remove the Zone Labs firewall software from the computer. Please see the program documentation or contact Zone Labs at the ZoneLabs Web site for more information about how to do this.

Method 3: Disable the Startup type service

If removing the Zone Labs firewall did not resolve the problem, disable the Startup type service. To do this, follow these steps:
  1. Start your computer in safe mode.
  2. Log on by using an administrator account.
  3. Click Start, click Run, type services.msc, and then press ENTER.
  4. In the Services window, locate the True Vector Internet Monitor service, and then double-click it.
  5. In the Properties window, locate Startup type.
  6. In the drop down list, click Disabled, and then click Apply.
  7. Restart your computer as usual.

MORE INFORMATION

For support for ZoneLabs products, visit the following ZoneLabs Web site:
http://www.zonelabs.com/store/content/support/support.jsp
For more information about ZoneAlarm or to contact ZoneLabs, visit the following Zone Labs Web site:
http://www.zonelabs.com
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

For additional information about Internet Connection Sharing in Windows XP, click the article numbers below to view the articles in the Microsoft Knowledge Base:
310563 Description of Internet Connection Sharing in Windows XP
306126 How to configure Internet Connection Sharing in Windows XP
237254 How to enable Internet Connection Sharing on a network connection in Windows 2000
For additional information about how to troubleshoot TCP/IP Connectivity in Windows XP, click the article number below to view the article in the Microsoft Knowledge Base:
314067 How to Troubleshoot TCP/IP Connectivity with Windows XP

Properties

Article ID: 316414 - Last Review: April 26, 2012 - Revision: 5.0
APPLIES TO
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Keywords: 
kbnetwork kberrmsg kbprb ocsso KB316414

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